javascript
Brief description  about Online courses   join in Online courses
View Anantha  Prasad 's Profile

Version Compatibility

Hi, I have .net framework 3.5. and visual stduio express edition2008. is this ok to continue in .net devoloper course? Please help me.
Asked by Anantha Prasad | Nov 11, 2010 |  Reply now
Replies (1)
View Dotnet Teacher 's Profile
Yes. Concepts covered in course are applicable to framework 3.5 with VS 2008 as well.
Nov 16, 2010