<!DOCTYPE html>
<html lang="en">
  <head>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8">          
  <meta name="msvalidate.01" content="5DD7C5C5F4A7177C1CD29CEBAD9D8F14">
  <meta name="yandex-verification" content="e8c13ab036f80459">                   
  <meta charset="utf-8">                                
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">       
  <title>Dietary Supplements May do More Harm than Good: Study | siliconindia</title>                           
                 
                                                          
   
                             
    
<meta name="description" content="Dietary Supplements May do More Harm than Good: Study -   Researchers have found that intake of some vitamins, minerals and other dietary supplements may not benefit... " />
 
    
<meta name="section" content="Life News"/>
      
<meta name="author" content="IANS"/>      
<meta name="website" content="http://www.siliconindia.com/"/>   
<meta http-equiv="last-modified" content="Monday, 05 August 2019, 23:39 IST "/>            
  
   
<meta name="news_keywords" content="Dietary,Supplements,May,do,More,Harm,than,Good:,Study" />    
      
<meta name="keyword" content="Dietary,Supplements,May,do,More,Harm,than,Good:,Study"/>
                                            
    
         

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/siliconindia/loader.js');
</script>         
 
<html itemscope itemtype="http://schema.org/Article">
<meta itemprop="name" content="Dietary Supplements May do More Harm than Good: Study" />
<meta itemprop="description" content="Dietary Supplements May do More Harm than Good: Study -  
	Researchers have found that intake of some vitamins, minerals and other dietary supplements may not benefit..." />
<meta itemprop="image" content="r54fCxse.jpeg"/>      
<meta property="og:title" content="Dietary Supplements May do More Harm than Good: Study" />
<meta property="og:description" content="Dietary Supplements May do More Harm than Good: Study -  
	Researchers have found that intake of some vitamins, minerals and other dietary supplements may not benefit..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="www.siliconindia.com/news/life/Dietary-Supplements-May-do-More-Harm-than-Good-Study-nid-209425-cid-51.html" />  
                        
<meta property="og:image" content="r54fCxse.jpeg" />       
  
   
<meta property="og:site_name" content="siliconindia" />        
<meta property="fb:app_id" content="1543018352579147" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@SINewsUpdates">     
<meta name="twitter:description" content="Dietary Supplements May do More Harm than Good: Study -  
	Researchers have found that intake of some vitamins, minerals and other dietary supplements may not benefit..."/>     
<meta name="twitter:image" content="r54fCxse.jpeg" />        
<meta name="twitter:url" content="www.siliconindia.com/news/life/Dietary-Supplements-May-do-More-Harm-than-Good-Study-nid-209425-cid-51.html" />                
<link rel="canonical" href="https://www.siliconindia.com/news/life/Dietary-Supplements-May-do-More-Harm-than-Good-Study-nid-209425-cid-51.html">
<link rel="shortcut icon" type="image/png" href="https://www.siliconindia.com/favicon.ico"/> 
<link href="https://www.siliconindia.com/si_magazine/css/custom-v1.css" rel="stylesheet">         
<link href="https://www.siliconindia.com/si_magazine/css/color1.css" rel="stylesheet">       
<link href="https://www.siliconindia.com/si_magazine/css/mega-menu11.css" rel="stylesheet">    
<link href="https://www.siliconindia.com/si_magazine/css/bootstrap_v3.css" rel="stylesheet">                      
<link href="https://www.siliconindia.com/si_magazine/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="https://www.siliconindia.com/si_magazine/css/materialize.css" rel="stylesheet"> 
<link href="https://www.siliconindia.com/si_magazine/css/font-awesome.min_v1.css" rel="stylesheet">
<link href="https://www.siliconindia.com/si_magazine/css/owl.slider.css" rel="stylesheet">
<link href="https://www.siliconindia.com/news/style_v2.css" rel="stylesheet">
<link rel="stylesheet" href="https://www.siliconindia.com/si_magazine/css/4/carousel_v3.css">
<link href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">                                         
                                  
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-449074-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-449074-1');
</script>                       
<style type="text/css">              
/*Right and Left div height alignment in desktop start*/
@media only screen and (min-device-width: 700px) and (max-device-width: 1800px){
    .col-md-4{position: sticky;top: 0;}                        
    .col-md-8{position: sticky;top: 0;}             
}                            
/*Right and Left div height alignment in desktop end*/   
.hide-bullets {list-style:none;margin-left: 40px;margin-top:20px;}
.main-title::before {content: "";display: block;position: absolute;left: -8px;border-left: solid 4px #ee1c25;width: auto;margin-top: 0;min-height: 100%;z-index: 10;}
.main-title {border-left: solid 2px #232f3e;position: relative;z-index: 1;background-color: #232f3e;float: left;margin: 0 5px;text-align: center;border-bottom: none;padding: 0 10px 0 5px;font-size: 16px;font-weight: bold;text-transform: uppercase;text-align: left;color: #fff;height: 36px;line-height: 36px;}
.head_row {background-color: rgb(35, 47, 62);color: #fff;}
.cmn_mag_id{background-color: #63676c !important;color: #fff !important;}
.cmn_mag_id li a{background-color: #63676c !important;color: #fff !important;}
.cmn_mag_id li a:hover{background-color: #000 !important;color: #fff !important;}   
#breadcrumbs-one {border-radius: 5px;overflow: hidden;width: 100%;}       
#breadcrumbs-one li{float: left; background: #eee;border-color: #f5f5f5 #e5e5e5 #ccc;}    
#breadcrumbs-one a{padding: .2em 1em .2em 2em;float: left;text-decoration: none;color: #444;position: relative;text-shadow: 0 1px 0 rgba(255,255,255,.5);background-color: #ddd;background-image: linear-gradient(to right, #f5f5f5, #ddd);  font-size: 12px;}      
#breadcrumbs-one li:first-child a{padding-left: 1em;border-radius: 5px 0 0 5px;}
#breadcrumbs-one a:hover{background: #fff;}
#breadcrumbs-one a::after,
#breadcrumbs-one a::before{content: "";position: absolute;top: 50%;margin-top: -1.5em;   border-top: 1.5em solid transparent;border-bottom: 1.5em solid transparent;border-left: 1em solid;right: -1em;}
#breadcrumbs-one a::after{ z-index: 2;border-left-color: #ddd;  }
#breadcrumbs-one a::before{border-left-color: #ccc;  right: -1.1em;z-index: 1; }
#breadcrumbs-one a:hover::after{border-left-color: #fff;}
#breadcrumbs-one .current,
#breadcrumbs-one .current:hover{font-weight: bold;background: none;}
#breadcrumbs-one .current::after,
#breadcrumbs-one .current::before{content: normal;  }
.cp-mega-menu > ul > li:active > a {color:#fff;}    
</style>               
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>   
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>   
<script>      
  googletag.cmd.push(function() {
  var width = document.documentElement.clientWidth;
  var size;
    if (width < 300)         
    size = [88, 31]; // feature phones
    else if (width >=300 && width < 320)
    size = [234, 60];
    else if (width >= 320 && width < 360)
    size = [320, 50]; // smartphones         
    else if (width >=360 && width < 480)            
    size= [320, 50], [300, 100];
    else if (width >=480 && width < 729)        
    size= [468,60];         
    else               
    size = [728, 90]; // desktops and tablets  
    googletag.defineSlot('/1005770/silicon-home-728x90', size, 'div-gpt-ad-1382940378060-0').addService(googletag.pubads());                            
    googletag.defineSlot('/1005770/silicon-profile-bottom-728x90', size, 'div-gpt-ad-1382949175131-0').addService(googletag.pubads());                    
    googletag.defineSlot('/1005770/silicon-home-336x280', [[300, 250], [336, 280]], 'div-gpt-ad-1382940312918-0').addService(googletag.pubads());                        
    googletag.defineSlot('/1005770/silicon-india-news-special-336x280-1', [[300, 250], [336, 280]], 'div-gpt-ad-1406552541633-0').addService(googletag.pubads());          
    googletag.defineSlot('/1005770/simagazine-right3-300x250', [300, 250], 'div-gpt-ad-1558428497369-0').addService(googletag.pubads());    
    googletag.defineSlot('/1005770/simagazine-right4-300x250', [300, 250], 'div-gpt-ad-1558428962591-0').addService(googletag.pubads());            
    googletag.defineSlot('/1005770/simagazine-bottom-small-468x60', [468, 60], 'div-gpt-ad-1558436115538-0').addService(googletag.pubads());            
    //googletag.defineSlot('/36311522/simagazine-top-728x90', size, 'div-gpt-ad-1517468015992-0').addService(googletag.pubads());
    //googletag.defineSlot('/36311522/simagazine-right-300x250', [300, 250], 'div-gpt-ad-1517468109578-0').addService(googletag.pubads());
    //googletag.defineSlot('/36311522/simagazine-300x100', [300, 100], 'div-gpt-ad-1519129965060-0').addService(googletag.pubads());
    //googletag.defineSlot('/36311522/simagazine-right2-300x250', [300, 250], 'div-gpt-ad-1526035879810-0').addService(googletag.pubads());    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();             
  });         
</script>  
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Fijts1DlQy20Y8", domain:"siliconindia.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Fijts1DlQy20Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<style>
  .latest_style_3_item {
    padding: 15px;
    background: #f2f2f2;
    margin-bottom: 1.25rem;
}
.post-content .post-list h3.entry-title, .entry-title {
    margin-bottom: 0.875rem;
    font-size: 1.8rem;
    line-height: 1.4em;
    font-weight: 600;
    font-family:inherit;
}
.latest_style_3_item p{margin: 0 0 10px;}
.latest_style_5 p{margin: 0 0 10px;}
#myLinks2{margin-left:58.2% !important;}    
#tech.active{border-left: 1px solid #fff;border-left: 4px solid #ee1c25; background-color:#000; color:#fff !important;}
#tech > a{color:#fff;}
.latest_style_5 div {
    margin: 0 0 10px;
}
.latest_style_5 ul,ol{list-style:unset!important;margin-left: 30px;margin-bottom:10px;}            
</style>                                                         

            
<style type="text/css">
  .single-header h1{
  margin-top: 20px;
    margin-bottom: 10px;
    font-family: inherit;
    font-weight: 500;}
    .digital{border-bottom: 1px solid #CCCCCC;margin-bottom: 2px;} 
    .conference {float: left;margin-right: 10px;} 
    .attend {float: left;margin-right: 5px;}
    #opinion {float: left;background-image: url(images/comment_no1.jpg);background-repeat: no-repeat;height: 17px;padding: 0px;padding-left: 6px;padding-right: 0px;}
    .aril10 {font-family: Arial, Helvetica, sans-serif;font-size: 10px;color: #333333;letter-spacing: 1px;}       
    .opinion2 {height: 17px;float: left;}
    #opinion_l {float: left;background-image: url(images/comment_no2.png);background-repeat: no-repeat;height: 17px;padding: 0px;padding-left: 6px;padding-right: 0px;}
    .aril10bb {font-family: Arial, Helvetica, sans-serif;font-size: 11px;color: #333333;letter-spacing: 1px;font-weight: bold;color: #04558B;}
    #opinion2__l {height: 17px;float: left;} 
    input[type="image"]{width: 100% !important;height: auto !important;} 
    @media only screen and (min-device-width: 700px) and (max-device-width: 1800px){
    .col-md-4{position: sticky !important;top: 0 !important;}                        
    .col-md-8{position: sticky !important;top: 0 !important;}             
}                             
</style>                                                                   


  <style type="text/css">  
  #myLinks{margin-left:25% !important;}  
  ul.collapse.main-menu>li:last-child{display: none;}
  ul.collapse.main-menu>li:nth-child(2){display: none;}    
  </style>                                                  
      
                                                         
  </head>                  
  <body>
    <div id="wrapper" class="wrapper">
            <div id="cp-header" class="cp-header">
          <div class="cp-logo-row">
            <div class="container">                   
                <div class="row">   
                  <div class="col-md-3">             
                    <div class="logo">
                      <a href="https://www.siliconindia.com/">
                      <img src="https://www.siliconindia.com/images/dynamiclogo/GVNlbKz2Zd.png" alt="Siliconindia" title="Siliconindia">        
                      </a>                             
                    </div>             
                  </div>
                  <div class="col-md-8">
                    <div class="cp-advertisement waves-effect" style="width: 100%;">
                      <div class='mob' id='div-gpt-ad-1382940378060-0'>   
                                         
                          <script>  
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382940378060-0'); });
                          </script>          
                      </div>             
                    </div>                     
                  </div>    
              </div>          
            </div>
        </div>      
            <link href="https://www.siliconindia.com/homeoutside/css/home_new_css/custom-v1.css" rel="stylesheet">                                                                                                
<link href="https://www.siliconindia.com/homeoutside/css/home_new_css/bootstrap_v3.css" rel="stylesheet">     
<link rel="stylesheet" href="https://www.siliconindia.com/homeoutside/css/home_new_css/styles.css">                                                                          
<!--<link href="https://www.siliconindia.com/homeoutside/css/home_new_css/color1.css" rel="stylesheet">        
<link href="https://www.siliconindia.com/homeoutside/css/home_new_css/mega-menu11.css" rel="stylesheet">    
                      
<link href="https://www.siliconindia.com/homeoutside/css/home_new_css/bootstrap-theme.css" rel="stylesheet">
<link href="https://www.siliconindia.com/homeoutside/css/home_new_css/materialize.css" rel="stylesheet"> 
<link href="https://www.siliconindia.com/homeoutside/css/home_new_css/font-awesome.css" rel="stylesheet">
<link href="https://www.siliconindia.com/homeoutside/css/home_new_css/owl.css" rel="stylesheet">
<link rel="stylesheet" href="https://www.siliconindia.com/homeoutside/css/home_new_css/carousel_v3.css">-->
<!--<script src="https://www.siliconindia.com/homeoutside/js/home_new_js/jquery-1_002.js"></script>
<script src="https://www.siliconindia.com/homeoutside/js/home_new_js/jquery-1.js"></script>
<script src="https://www.siliconindia.com/homeoutside/js/home_new_js/bootstrap.js"></script>-->                                        
<!--<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.4.0/js/bootstrap.min.js"></script>-->
                          
<style type="text/css">                
.dropbtn {background-color: #000;color: white;padding: 13.5px;font-size: 16px;border: none;cursor: pointer;}
.dropdown {position: relative;display: inline-block;}
.dropdown-content {display: none;position: absolute;right: 0;background-color: #f9f9f9;min-width: 160px;box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);z-index: 999;}    
.dropdown-content a {color: black;padding: 5px 16px;text-decoration: none;display: block;}
.dropdown-content a:hover {background-color: #f1f1f1}
.dropdown:hover .dropdown-content {display: block;}
.dropdown:hover .dropbtn {background-color: #000;}
.wdn-text-hidden{font-size: 0;width: 1px;height: 1px;display: inline-block;overflow: hidden;position: absolute!important;border: 0!important;padding: 0!important;margin: 0!important;clip: rect(1px,1px,1px,1px);}
.travel:hover{color:#333;}  
@media screen and (max-width: 600px) 
{
    .mob{margin-left: -390px;}
}
@media screen and (min-width: 992px) 
{
    .col-md-8{padding-left: 0px;}
}  
@media (min-width: 320px) and (max-width: 767px) 
{
    .nav>li{width: 100%;}
    .navbar-nav {margin: 7.5px -1px;}
    nav ul li {float: left;position: relative;width: 100%;}
    .dropdown-menu>li>a{color:white;}
    .container{width:100% ! important;}
    .cp-megamenu{width: 100% ! important;}
    .navbar-toggle{padding: 9px 0px;margin-right: 0px;}
}                                                                           
.navbar-nav>li>a{
    color: white;
    text-decoration: none;
    text-shadow: 0 1px 0 rgba(255,255,255,.25);
}                                             
nav {
  margin: 0 auto;
  box-shadow:0 3px 15px rgba(0,0,0,.15);
}nav::after {
  display: block;
  content: '';
  clear: both;
}nav ul {
  padding: 0;
  margin: 0;
  list-style: none;
}nav ul li {
  float: left;
  position: relative;
}
nav ul li a {
  display: block;
  color: rgba(255, 255, 255, .9);
  text-decoration: none;
  padding:10px;       
  border-top: 2px solid transparent;
  border-bottom: 2px solid transparent;
  transition: all .3s ease-in-out;
}
nav ul li a:hover,
nav ul li a:focus {
  background: #fff;
}    
nav ul li a:active {
    outline: 0;
    text-decoration: none;
    background-color: #fff;
    color: #23527c !important;
}
/*nav ul li a:focus {
  color: white;
}*/         
nav ul li a:not(:only-child)::after {
  padding-left: 4px;
  content: ' ▾';
}
nav ul li ul li {
  min-width: 190px;
}
nav ul li ul li a {
  background: transparent;
  color: #555;
  border-bottom: 1px solid #DDE0E7;
}
nav ul li ul li a:hover,
nav ul li ul li a:focus {
  background: #eee;
  color: #111;
}
.dropdown {
  display: none;
  position: absolute;
  background: #fff;
  box-shadow: 0 4px 10px rgba(10, 20, 30, .4);
}
.active{              
  -webkit-transition: width 2s;             
    transition: width 2s; 
} 
nav ul li a:focus {
    color: #23527c !important;
}
nav ul li a:hover {
    color: #23527c !important;
} 
#cssmenu > ul > li > a {
    padding: 12px 8.6px;      
}
#cssmenu ul ul li a {
  background: white !important;
  color: #000;   
}
#cssmenu ul ul li a:hover {
  background:#EBEEEF !important;
  color: #000;
}        
@media (max-width:768px) and (min-width:320px) {
    #cssmenu ul ul{
        display:block;
    }        
}​                         
</style>          
                                                       
<div class="cp-megamenu" style="background-color: #232f3e;">
  <div class="container" >             
    <div class="row">  

    <div class="col-md-12" style="padding-left: 0;"> 
       <div class="navbar-wrapper">
        <div >
            <nav class="navbar " style="margin-bottom: 0px;min-height: 44px;">
                 <div >    
                        <div class="navbar-header">    
                            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar" style="background-color: #fff;"></span>
                                <span class="icon-bar" style="background-color: #fff;"></span>
                                <span class="icon-bar" style="background-color: #fff;"></span>
                            </button>        
                        </div>
                            <div id="navbar" class="navbar-collapse collapse" >
                                <div class="row">
                                    <div class="">  
                                        <ul class="nav navbar-nav">
                                            <li><a href="https://www.siliconindia.com/" class="">Home</a></li>  
                                            <li><a href="https://www.siliconindia.com/news/general.html">News</a></li>
                                            <li><a href="https://www.siliconindia.com/viewpoint/" target="_blank">Viewpoint</a></li>         
                                                                                            
                                            <li class=" drop"><a href="https://www.siliconindia.com/life/" class="dropdown-toggle " data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Life <!-- <span class="caret"></span> --></a>
                                                <ul class="dropdown-menu">             
                                                    <li><a href="https://travel.siliconindia.com/">Travel</a></li>
                                                    <li><a href="https://www.siliconindia.com/news/entertainment.html">Entertainment</a></li>
                                                    <li><a href="https://www.siliconindia.com/news/cars.html">Auto</a></li>
                                                    <li><a href="https://www.siliconindia.com/gadget/news.html">Gadgets</a></li>
                                                    <li><a href="https://www.siliconindia.com/news/ipl.html">Sports</a></li>
                                                    <li><a href="https://lifestyle.siliconindia.com/" target="_blank">Lifestyle</a></li>         
                                                    <li><a href="https://www.siliconindia.com/news/food.html">Food</a></li>
                                                </ul>                                
                                            </li>                                   
                                            <li><a href="https://www.siliconindia.com/awards-rankings/2019">Rankings</a></li>
                                            <li><a href="https://cio.siliconindia.com/whitepaper.html">Whitepapers</a></li>
                                            <li><a href="https://blogs.siliconindia.com">Blogs</a></li>
                                            <li><a href="https://www.siliconindia.com/conferences.html">Conferences</a></li>    
                                            <li><a href="https://www.siliconindia.com/about/">About Us</a></li>
                                        </ul>                                             
                                        <ul class="nav navbar-nav pull-right" style="margin-top: 5px;">
                                            <!--<li><a href="#"></a></li>
                                            <li class=" dropdown"><a href="#" class="dropdown-toggle active" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">India <span class="caret"></span></a>
                                                <ul class="dropdown-menu">
                                                    <li><a href="#">US</a></li>
                                                </ul>  
                                            </li>-->  
                                        </ul>                            
                                    </div>  
                                </div>
                            </div>
                </div>
            </nav>
        </div>
    </div>
</div>                 
    </div><!--row-->
  </div><!--container-->
</div><!--megamenu-->
<div style="clear: both;"></div>   
<div class="container">             
    <div class="row" style="margin-left: 0px;">             
          
        <div class="col-md-12" style="padding-left: 0;width:100%;">     
          <div id='cssmenu'>                                                        
          <ul><li class="mag-none"><a style="color: #000;padding: 0rem 0rem;font-weight: 600;" href="https://www.siliconindia.com"><img src="https://www.siliconindia.com/images/home_new_images/SI_new.png" style="width: 40px;margin-right: 5px;">Magazine : </a></li>                 
          <li><a style="color: #000;" href="https://technology.siliconindia.com/" target="_blank">Technology</a></li>
          <li><a href="https://industry.siliconindia.com/" style="color: #000;" target="_blank">Industry</a></li>
          <li><a href="https://healthcare.siliconindia.com/" style="color: #000;" target="_blank">Healthcare</a></li>
          <li><span class="submenu-button"></span> <a onclick="myFunction();" href="javascript:void(0);" style="color: #000;" target="_blank">Services</a>      
            <ul class="dropdown-menu" style="position: absolute;background: white;color: black;">
              <li><a href="https://enterprise-services.siliconindia.com/" target="_blank">Enterprise Services</a></li>                
              <li><a href="https://hr.siliconindia.com/" target="_blank">Finance &amp; HR</a></li>  
              <li><a href="https://marketing.siliconindia.com/" target="_blank">Marketing</a></li>
            </ul>
          </li>        
          <li><a href="https://education.siliconindia.com/" style="color: #000;" target="_blank">Education</a></li>
          <li><a href="https://consultants.siliconindia.com/" style="color: #000;" target="_blank">Consultant</a></li>
          <li><a href="https://startup.siliconindia.com/" target="_blank" style="color: #000;">Startup</a></li>       
          <li><a href="https://realestate.siliconindia.com/" target="_blank" style="color: #000;">Realestate</a></li>
          <li><a href="https://special.siliconindia.com/" target="_blank" style="color: #000;">Special</a></li>                            
          <li><a href="https://middleeast.siliconindia.com/" target="_blank" style="color: #000;padding:12px 10px;">Middle East</a></li>
          </ul>    
        </div>
        </div>        
    </div>
</div>     

<script>
        /*$(".drop")
      .mouseover(function() {
      $(".dropdown").show(300);
    });
    $(".drop")
      .mouseleave(function() {
      $(".dropdown").hide(300);     
    });*/
 $(document).ready(function () {
    $('.drop').on('click', function () {
        $(this).toggleClass('open');
    });
});             
/*mobile menu*/

(function($) {

  $.fn.menumaker = function(options) {
      
      var cssmenu = $(this), settings = $.extend({
        title: "Magazine",
        format: "dropdown",
        sticky: false
      }, options);

      return this.each(function() {
        cssmenu.prepend('<div id="menu-button">' + settings.title + '</div>');
        $(this).find("#menu-button").on('click', function(){
          $(this).toggleClass('menu-opened');
          var mainmenu = $(this).next('ul');
          if (mainmenu.hasClass('open')) { 
            mainmenu.hide().removeClass('open');
          }
          else {
            mainmenu.show().addClass('open');
            if (settings.format === "dropdown") {
              mainmenu.find('ul').show();
            }
          }
        });

        cssmenu.find('li ul').parent().addClass('has-sub');

        multiTg = function() {
          cssmenu.find(".has-sub").prepend('<span class="submenu-button"></span>');
          cssmenu.find('.submenu-button').on('click', function() {
            $(this).toggleClass('submenu-opened');
            if ($(this).siblings('ul').hasClass('open')) {
              $(this).siblings('ul').removeClass('open').hide();
            }
            else {
              $(this).siblings('ul').addClass('open').show();
            }
          });
        };

        if (settings.format === 'multitoggle') multiTg();
        else cssmenu.addClass('dropdown');

        if (settings.sticky === true) cssmenu.css('position', 'fixed');

        resizeFix = function() {
          if ($( window ).width() > 768) {
            cssmenu.find('ul').show();
          }

          if ($(window).width() <= 768) {
            cssmenu.find('ul').hide().removeClass('open');
          }
        };
        resizeFix();
        return $(window).on('resize', resizeFix);

      });
  };
})(jQuery);

(function($){
$(document).ready(function(){

$("#cssmenu").menumaker({
   title: "Magazine",
   format: "multitoggle"
});

});
})(jQuery);
</script>  
                                                     
                                                                                                                                                                                                                                                      </div>         
      <div style="clear: both;"></div>                                                
      <div class="container"  style="margin-top: 20px;">    
            <ul id="breadcrumbs-one">                                             
                    <li><a href="https://www.siliconindia.com/news/life.html">Life</a></li>     
            </ul>                            
      </div>                                      
      <div class="main-content">
        <div class="container">
          <div class="row">
          <!--left side-->
            <div class="col-md-8"  style="padding-left: 15px;">                   
  <div class="main-content-right">
    <div id="alitheme_lastpost-4" class="widget_alitheme_lastpost before-content">
      <div class="single-header" style="padding-bottom: 15px;padding-top: 0;">
        <h1 style="font-size: 25px;line-height: 25px;">Dietary Supplements May do More Harm than Good: Study</h1>         
        <div class="post_meta" style="margin-top: 0;margin-bottom: 0;text-transform: inherit;">    
          <span class="meta_author_name">
            By
              <a href="https://www.siliconindia.com/about/" style="font-size: 14px;">siliconindia</a>&nbsp;&nbsp;|&nbsp;&nbsp;Monday, 05 August 2019, 23:39 IST 
          </span>                                                                               
        </div>                
      </div>
      <div class="digital"></div>    
      <div class="digital"></div>
      <div class="col-lg-12 col-md-12" style="margin-top: 10px;margin-bottom: 10px;">    
        <div class="conference" style="float:left;">    
                    <div class="attend"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.siliconindia.com/news/life/Dietary-Supplements-May-do-More-Harm-than-Good-Study-nid-209425-cid-51.html" data-text="-" data-via="SINewsUpdates" data-size="medium" data-count="none">Tweet</a>
                        
                        <script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                         </div>           
                                                                                            </div>
                <div class="conference">
                        <div class="attend"><!--img src="https://www.siliconindia.com/news/images/in-share.png" /--> 
                    
                    <script src="https://platform.linkedin.com/in.js" type="text/javascript"></script>
                    <script type="IN/Share"></script>
                    
                  </div> 
                  
                                                           
                </div>
                <div class="conference">
                  <div id="fb-root"></div>
                  
              <script type="text/javascript">(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];
                      if (d.getElementById(id)) return;
                      js = d.createElement(s); js.id = id;
                      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=154796164703981&version=v2.0";
                      fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));</script>
                       
                  <div class="conference">
                  <div class="attend">
                    <div class="fb-share-button" data-href="https://www.siliconindia.com/news/life/Dietary-Supplements-May-do-More-Harm-than-Good-Study-nid-209425-cid-51.html" data-type="button"></div>
                  </div>    
              </div>   
                      
                    
                      
                </div>
                                                
      </div> 
      <div style="clear: both;"></div>                              
      <div class="latest_style_5">
        <div class="latest_style_5_item_big">
          <div class="row">
            <div class="col-lg-12 col-md-12">
                            <figure style="margin-bottom: 10px;">     
                <a class="alith_news_img" title="Dietary Supplements May do More Harm than Good: Study" ><img style="width: max-content;" src="https://www.siliconindia.com/news/newsimages/r54fCxse.jpeg" alt="Dietary Supplements May do More Harm than Good: Study"></a>    
                      </figure>                                     
                      
                      <div><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	&nbsp;Researchers have found that intake of some vitamins, minerals and other dietary supplements may not benefit the heart and, in some cases, may even prove to be injurious.</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	According to the study published in the journal Annals of Internal Medicine, supplements combining calcium and vitamin D may be linked to a slightly increased stroke risk.&nbsp;</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	However, there was no evidence that calcium or vitamin D taken alone had any health risks or benefits.</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	&quot;Our analysis carries a simple message that although there may be some evidence that a few interventions have an impact on death and cardiovascular health, the vast majority of multivitamins, minerals and different types of diets had no measurable effect on survival or cardiovascular disease risk reduction,&quot; said study lead author Safi U. Khan, Assistant Professor at the West Virginia University.</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	For the study, the researchers used data from 277 randomised clinical trials that evaluated 16 vitamins or other supplements and eight diets for their association with mortality or heart conditions including coronary heart disease, stroke and heart attack.&nbsp;</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	They included data gathered on 992,129 research participants worldwide.</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	The analysis showed possible health benefits only from a low-salt diet, omega-3 fatty acid supplements and possibly folic acid supplements for some people.&nbsp;</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	&quot;The panacea or magic bullet that people keep searching for in dietary supplements isn&#39;t there,&quot; said senior author of the study Erin Michos from Johns Hopkins University School of Medicine in the US.&nbsp;</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	&quot;People should focus on getting their nutrients from a heart-healthy diet, because the data increasingly show that the majority of healthy adults don&#39;t need to take supplements,&quot; Michos said.</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	According to Abhishek Singh, Consultant Cardiologist at Columbia Asia Hospital in Ghaziabad, dietary supplements do not have a measurably positive impact on cardiac health.&nbsp;</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	&quot;It&#39;s more important to follow a healthy dietary regimen and avoid foods that are bad for the heart. Trans fatty acids are harmful and have to be curtailed. Refined sugars and simple carbohydrates are to be kept at a minimum,&quot; Singh told IANS.</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	The doctor suggested that people should include more green vegetables in their diet. They are rich in vitamin K and dietary nitrates, which help protect the arteries and reduce blood pressure, he said.&nbsp;</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	&quot;Studies like this raise concerns about harm from calcium and Vitamin D supplement use. As far as Vitamin D supplements (without calcium) are concerned, there has been no evidence on whether it has any impact on cardiovascular disease risk reduction,&quot; Anupama Singh, Senior Consultant, Internal Medicine at Vimhans Nayati Super Specialty Hospital in Delhi, told IANS.</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	</p><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	&quot;The quality of the evidence base of these various nutritional supplements and dietary interventions still needs to be evaluated to ascertain the effectiveness of the study,&quot; she added.</p>
<p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	<strong>Read More News:</strong></p>
<p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	<strong><a href="https://www.siliconindia.com/news/life/Not-Just-Peers-Even-Siblings-Bully-Autistic-Kids-nid-209422-cid-51.html" target="_blank">Not Just Peers, Even Siblings Bully Autistic Kids</a></strong></p>
<p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	<strong><a href="https://www.siliconindia.com/news/life/Sharenting-May-Put-Childs-Safety-at-Risk-nid-209351-cid-51.html" target="_blank">&#39;Sharenting&#39; May Put Child&#39;s Safety at Risk</a></strong></p></div>

                      <span style="font-family:Arial, Helvetica, sans-serif; font-size:11px; color: #999999;">Source: IANS</span>      

                  
              <div class="col-lg-12 col-md-12" style="padding: 0px;margin-top: 10px;">
                  <div class="col-lg-6 col-md-6" style="padding: 0px;">
                    
                  </div>
                  <div class="col-lg-6 col-md-6" style="padding: 0px;">          
                                 
                  </div>        
              </div>             
                                            
            </div>  
          </div>
        </div>
      </div><!--latest_style_5-->      
    </div><!--alitheme_lastpost-4-->
  </div><!--main-content-right-->
</div><!--col 8--><!--left side-->    

            <div class="col-md-4"> <!--right part-->         
              <div class="sidebar side-bar right-sidebar">      
                <div class="widget sidebar-featured-post" style="margin-bottom: 0px;">
                    <div style="margin-bottom: 7px;" class="section-title blue-border">
                      <h3 class="side-title" style="margin: 0 0 0px;">ON THE DECK</h3>
                    </div>                                  
                </div>    
                <div class="widget sidebar-featured-post">
                  <div class="cp-sidebar-content">
                    <div id="carousel-example-generic" class="carousel slide" data-ride="carousel" data-interval="4000">     
                      <div class="carousel-inner" role="listbox" style="width:83% !important;">
                                                <div class="item  active">                
                          <a href="https://consultants.siliconindia.com/magazine/august-2019-issue-market-research-consultants.html"><img src="https://www.siliconindia.com/images/simag_images/uploaded_images/mag_cover/bcdapcover (10).jpg" alt="Hansa Research Group: Pioneers in World Class Technology Usage on Data Collection & Authenticity " title="Hansa Research Group: Pioneers in World Class Technology Usage on Data Collection & Authenticity "></a>
                          <div class="cp-post-content">
                                  <div class="catname"></div><h3><a href="https://consultants.siliconindia.com/magazine/august-2019-issue-market-research-consultants.html">Hansa Research Group: Pioneers in World Class Technology Usage on Data Collection & Authenticity </a></h3>
                              </div>                
                        </div>                                                
                                                <div class="item ">                
                          <a href="https://industry.siliconindia.com/magazine/august-2019-issue-special3-lift-and-elevator.html"><img src="https://www.siliconindia.com/images/simag_images/uploaded_images/mag_cover/du0j250.jpg.jpg" alt="Powercab: Uplifting the Elevator Industry in India" title="Powercab: Uplifting the Elevator Industry in India"></a>
                          <div class="cp-post-content">
                                  <div class="catname"></div><h3><a href="https://industry.siliconindia.com/magazine/august-2019-issue-special3-lift-and-elevator.html">Powercab: Uplifting the Elevator Industry in India</a></h3>
                              </div>                
                        </div>                                                
                                                <div class="item ">                
                          <a href="https://healthcare.siliconindia.com/magazine/august-2019-issue-special1-healthcare-bpo.html"><img src="https://www.siliconindia.com/images/simag_images/uploaded_images/mag_cover/5r0ie250x300.jpg" alt="Genesis Fertility & Laparoscopy Centre: Making a Positive Dent in Fertility Industry" title="Genesis Fertility & Laparoscopy Centre: Making a Positive Dent in Fertility Industry"></a>
                          <div class="cp-post-content">
                                  <div class="catname"></div><h3><a href="https://healthcare.siliconindia.com/magazine/august-2019-issue-special1-healthcare-bpo.html">Genesis Fertility & Laparoscopy Centre: Making a Positive Dent in Fertility Industry</a></h3>
                              </div>                
                        </div>                                                
                            
                      </div>            
                    </div>        
                  </div>
                </div>                    
                <div class="widget sidebar-newsletter">
                  <div id='div-gpt-ad-1558428497369-0' style='height:250px;width:300px;margin-top:15px;'>  
                          
                            <script>  
                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558428497369-0'); });
                            </script>
                                                      
                      </div>              
                </div>                                             
                <div class="widget sidebar-newsletter">
                  <div id="yash" class="extra_ad2" style="display:block; height:500px;margin-bottom:10px;">                     
                  <a class="twitter-timeline" data-width="375" data-height="500" href="https://twitter.com/SINewsUpdates?ref_src=twsrc%5Etfw">Tweet about siliconindia</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>       
                    
                      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> 
                        
                </div>             
                </div>                       
                <div class="widget sidebar-newsletter">    
                  <div id='div-gpt-ad-1406552541633-0' style='height:250px; width:300px;margin-top:15px;'>
                            
                          <script>
                              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406552541633-0'); });
                          </script>
                                        
                      </div>

                      <div id='div-gpt-ad-1382940312918-0' style='height:250px; width:300px;margin-top:15px;'>                
                          <script>         
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382940312918-0'); });
                          </script> 
                      </div>                     
                  </div>                                                       
              </div>              
            </div><!--right part end-->
          </div><!--row-->                                                      
        </div>
                    
          <style type="text/css">                                    
              @media only screen and (min-device-width: 700px) and (max-device-width: 1800px){
                .botadd{
                      width: 728px;margin-left:230px;margin-top:20px;                       
                  }                                        
              }     
              @media only screen and (min-device-width: 100px) and (max-device-width: 699px){
                  .botadd{
                          margin-left: 15px;                                                                                
                      }                  
                    }           
          </style>              
              
        <div id='div-gpt-ad-1382949175131-0' class='botadd'>  
                                       
            <script>    
             googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382949175131-0'); });
            </script>                 
                                                              
        </div>                             
      </div><!--main-content-->          
    </div><!--wrapper--> 
    <footer id="footer" class="footer-new">
      <div class="footer-three">
        <div class="container">
          <div class="row">         
            <div class="col-md-6">     
              <p style="color: #fff;margin-top: 10px;font-weight: normal;">© 2019 siliconindia.com All rights reserved.</p>    
            </div>          
            <div class="col-md-6">             
              <ul class="footer-social">                   
                  <li> <a href="https://twitter.com/SINewsUpdates" target="_blank"><i class="fa fa-twitter"></i></a> </li>
                  <li> <a href="https://www.facebook.com/siliconindianews/" target="_blank"><i class="fa fa-facebook"></i></a> </li>
                  <li> <a href="https://www.linkedin.com/company/siliconindia-magazine/" target="_blank"><i class="fa fa-linkedin"></i></a> </li>
              </ul>
            </div>                
          </div>
        </div>
      </div>  
    </footer>                                                                                    
<script src="https://www.siliconindia.com/si_magazine/css/4/jquery-1.10.2.js"></script>
<script src="https://www.siliconindia.com/si_magazine/js/jquery-1.11.2.min.js"></script>
<script src="https://www.siliconindia.com/si_magazine/js/bootstrap.min-3.3.5.js"></script>         
<script src="https://www.siliconindia.com/si_magazine/js/owl.carousel.min.js"></script>
<script src="https://www.siliconindia.com/si_magazine/js/custom.js"></script>
<script src="https://ajax.aspnetcdn.com/ajax/jQuery/jquery-3.4.1.min.js"></script>
            
<script type="text/javascript">
$(document).ready(function(){
  $("ul.collapse.main-menu>li:nth-child(3)").attr("id","tech");
  $("ul.collapse.main-menu>li:nth-child(3)").addClass("active");
});                                                                              
</script>                                         

  </body>                      
</html>    