<!DOCTYPE html>
<html lang="en">
<head>    
  <meta name="p:domain_verify" content="7c00ce8cddc94792031a5a725a5a0741"/>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8">          
  <meta name="msvalidate.01" content="5DD7C5C5F4A7177C1CD29CEBAD9D8F14">
  <meta name="yandex-verification" content="e8c13ab036f80459">                   
  <meta charset="utf-8">        
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>4 Indian-Americans To Partner Kirkland | siliconindia</title>                           
                 
                                                          
   
                             
    
<meta name="description" content="4 Indian-Americans To Partner Kirkland -  Kirkland & Ellis LLP smashes promotion round record for an elite firm with 141 new partners with 4... " />
 
    
<meta name="section" content="Business News"/>
      
<meta name="author" content="SiliconIndia"/>      
<meta name="website" content="http://www.siliconindia.com/"/>   
<meta http-equiv="last-modified" content="Monday, 11 November 2019, 05:42 Hrs "/>            
  
   
<meta name="news_keywords" content="4,Indian-Americans,Partner,Kirkland" />    
      
<meta name="keyword" content="4,Indian-Americans,Partner,Kirkland"/>
                                            
    
         

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/siliconindia/loader.js');
</script>         
 
<html itemscope itemtype="http://schema.org/Article">
<meta itemprop="name" content="4 Indian-Americans To Partner Kirkland" />
<meta itemprop="description" content="4 Indian-Americans To Partner Kirkland -  Kirkland &amp; Ellis LLP smashes promotion round record for an elite firm with 141 new partners with 4..." />
<meta itemprop="image" content="613259dg.jpg"/>      
<meta property="og:title" content="4 Indian-Americans To Partner Kirkland" />
<meta property="og:description" content="4 Indian-Americans To Partner Kirkland -  Kirkland &amp; Ellis LLP smashes promotion round record for an elite firm with 141 new partners with 4..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="www.siliconindia.com/news/business/4-IndianAmericans-To-Partner-Kirkland-nid-210949-cid-3.html" />  
                        
<meta property="og:image" content="613259dg.jpg" />       
  
   
<meta property="og:site_name" content="siliconindia" />        
<meta property="fb:app_id" content="1543018352579147" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@SINewsUpdates">     
<meta name="twitter:description" content="4 Indian-Americans To Partner Kirkland -  Kirkland &amp; Ellis LLP smashes promotion round record for an elite firm with 141 new partners with 4..."/>         
<meta name="twitter:image" content="613259dg.jpg" />        
<meta name="twitter:url" content="www.siliconindia.com/news/business/4-IndianAmericans-To-Partner-Kirkland-nid-210949-cid-3.html" />        
             
  <link rel="canonical" href="https://www.siliconindia.com/news/business/4-IndianAmericans-To-Partner-Kirkland-nid-210949-cid-3.html">   
        
  <link href="https://www.siliconindia.com/homeoutside/css/home_new_css/custom-v1.css" rel="stylesheet">           
  <link href="https://www.siliconindia.com/homeoutside/css/home_new_css/color1.css" rel="stylesheet">        
  <link href="https://www.siliconindia.com/homeoutside/css/home_new_css/mega-menu11.css" rel="stylesheet">    
  <link href="https://www.siliconindia.com/homeoutside/css/home_new_css/bootstrap_v4.css" rel="stylesheet">                         
  <link href="https://www.siliconindia.com/homeoutside/css/home_new_css/bootstrap-theme.css" rel="stylesheet">
  <link href="https://www.siliconindia.com/homeoutside/css/home_new_css/materialize.css" rel="stylesheet"> 
  <link href="https://www.siliconindia.com/homeoutside/css/home_new_css/font-awesome.css" rel="stylesheet">
  <link href="https://www.siliconindia.com/homeoutside/css/home_new_css/owl.css" rel="stylesheet">
  <link rel="stylesheet" href="https://www.siliconindia.com/homeoutside/css/home_new_css/carousel_v3.css">
  <link href="https://www.siliconindia.com/news/style_v2.css" rel="stylesheet"> 
  <link href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">       
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];                             
(function() {                            
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();      
</script>               
<script type="text/javascript">       
googletag.cmd.push(function() {
var width = document.documentElement.clientWidth;
      var size;
      var size1;      
      if (width < 300)         
      size = [88, 31]; // feature phones
      else if (width >=300 && width < 320)
      size = [234, 60];
      else if (width >= 320 && width < 360)
      size = [320, 50]; // smartphones
      else if (width >=360 && width < 480)
      size= [320, 50], [300, 100];
      else if (width >=480 && width < 729)
      size= [468,60];
      else     
      size = [728, 90]; // desktops and tablets                              
slot1=googletag.defineSlot('/1005770/silicon-news-Top-728x90', size, 'div-gpt-ad-1382941604840-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-news-bottom-728x90', size, 'div-gpt-ad-1382941652580-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-news-336x60-1', [336, 60], 'div-gpt-ad-1382941974626-0').addService(googletag.pubads()); 
googletag.defineSlot('/1005770/silicon-india-news-special-336x280-1', [[300, 250], [336, 280]], 'div-gpt-ad-1406552541633-0').addService(googletag.pubads()); 
googletag.defineSlot('/1005770/silicon-news-300x600-1', [300, 600], 'div-gpt-ad-1407213198598-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-news-tech-text-right-1-336x60', [336, 90], 'div-gpt-ad-1409553425956-0').addService(googletag.pubads());        
googletag.defineSlot('/1005770/silicon-news-right-1-336x280', [[300, 250], [336, 280]], 'div-gpt-ad-1382941704283-0').addService(googletag.pubads());     
slot3=googletag.defineSlot('/1005770/silicon-news-336x280-right-2', [[300, 250], [336, 280]], 'div-gpt-ad-1382941736700-0').addService(googletag.pubads());              
googletag.defineSlot('/1005770/silicon-news-468x60-2', [468, 60], 'div-gpt-ad-1384946108173-0').addService(googletag.pubads());               
googletag.defineSlot('/1005770/silicon-pop-under-1x1', [1, 1], 'div-gpt-ad-1384168408327-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-news-468x60-1', [468, 60], 'div-gpt-ad-1384234342760-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-news-text-right-1-300x25', [336, 60], 'div-gpt-ad-1407128568450-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-news-text-right-2-300x25', [336, 60], 'div-gpt-ad-1407128675816-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-news-text-right-4-300x25', [336, 60], 'div-gpt-ad-1407129017664-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-news-text-right-5-300x25', [336, 60], 'div-gpt-ad-1407129104841-0').addService(googletag.pubads());   
googletag.defineSlot('/1005770/silicon-news-336x60-textad-1', [336, 60], 'div-gpt-ad-1415078840060-0').addService(googletag.pubads());   
googletag.defineSlot('/1005770/silicon-footer-468x30-1', [468, 30], 'div-gpt-ad-1415354500350-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/iframe1-sports-300x250', [300, 250], 'div-gpt-ad-1565157437914-0').addService(googletag.pubads());  
googletag.defineSlot('/1005770/iframe-entertainment1-300x250', [300, 250], 'div-gpt-ad-1565168067781-0').addService(googletag.pubads());     
googletag.defineSlot('/1005770/silicon-home-728x90', [728, 90], 'div-gpt-ad-1382940378060-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/SI-US-right1-300x250', [300, 250], 'div-gpt-ad-1568111086787-0').addService(googletag.pubads());               

googletag.pubads().enableVideoAds();        
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>                     
                
<link rel="shortcut icon" type="image/png" href="https://www.siliconindia.com/favicon.ico"/>     
<link href="https://plus.google.com/110016983077466148264" rel="publisher" /> 
     
<!-- Begin comScore Tag -->   
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "11126294" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>     
<!-- End comScore Tag -->  
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-449074-1', 'siliconindia.com');
  ga('send', 'pageview');
</script>
<script>   
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>   
<script>      
  googletag.cmd.push(function() {
  var width = document.documentElement.clientWidth;
  googletag.defineSlot('/1005770/simagazine-right4-300x250', [300, 250], 'div-gpt-ad-1558428962591-0').addService(googletag.pubads()); 
   googletag.pubads().enableSingleRequest();                    
    googletag.enableServices();
  });         
</script>
<style>
.hide-bullets {list-style:none;margin-left: 40px;margin-top:20px;}
.main-title::before {content: "";display: block;position: absolute;left: -8px;border-left: solid 4px #ee1c25;width: auto;margin-top: 0;min-height: 100%;z-index: 10;}
.main-title {border-left: solid 2px #232f3e;position: relative;z-index: 1;background-color: #232f3e;float: left;margin: 0 5px;text-align: center;border-bottom: none;padding: 0 10px 0 5px;font-size: 16px;font-weight: bold;text-transform: uppercase;text-align: left;color: #fff;height: 36px;line-height: 36px;}
.head_row {background-color: rgb(35, 47, 62);color: #fff;}
.cmn_mag_id{background-color: #63676c !important;color: #fff !important;}
.cmn_mag_id li a{background-color: #63676c !important;color: #fff !important;}
.cmn_mag_id li a:hover{background-color: #000 !important;color: #fff !important;}   
#breadcrumbs-one {border-radius: 5px;overflow: hidden;width: 100%;}       
#breadcrumbs-one li{float: left; background: #eee;border-color: #f5f5f5 #e5e5e5 #ccc;}    
#breadcrumbs-one a{padding: .2em 1em .2em 2em;float: left;text-decoration: none;color: #444;position: relative;text-shadow: 0 1px 0 rgba(255,255,255,.5);background-color: #ddd;background-image: linear-gradient(to right, #f5f5f5, #ddd);  font-size: 12px;}      
#breadcrumbs-one li:first-child a{padding-left: 1em;border-radius: 5px 0 0 5px;}
#breadcrumbs-one a:hover{background: #fff;}
#breadcrumbs-one a::after,
#breadcrumbs-one a::before{content: "";position: absolute;top: 50%;margin-top: -1.5em;   border-top: 1.5em solid transparent;border-bottom: 1.5em solid transparent;border-left: 1em solid;right: -1em;}
#breadcrumbs-one a::after{ z-index: 2;border-left-color: #ddd;  }
#breadcrumbs-one a::before{border-left-color: #ccc;  right: -1.1em;z-index: 1; }
#breadcrumbs-one a:hover::after{border-left-color: #fff;}
#breadcrumbs-one .current,
#breadcrumbs-one .current:hover{font-weight: bold;background: none;}
#breadcrumbs-one .current::after,
#breadcrumbs-one .current::before{content: normal;  }
.cp-mega-menu > ul > li:active > a {color:#fff;} 
.carousel-control:hover{font-weight: bold;background: white;color:black !important;opacity:0.8 !important;}
.carousel-control {
    position: absolute;
    top: 40%;
    left: 15px;
    width: 40px;
    height: 40px;
    margin-top: -20px;
    font-size: 60px;
    font-weight: 100;
    line-height: 30px;
    color: #ffffff;
    text-align: center;
    background: #222222;
    border: 3px solid #ffffff;
    -webkit-border-radius: 23px;
    -moz-border-radius: 23px;
    border-radius: 23px;
    opacity: 0.5;
    filter: alpha(opacity=50);
}
.latest_style_3_item {
    padding: 15px;
    background: #f2f2f2;
    margin-bottom: 1.25rem;
}
.post-content .post-list h3.entry-title, .entry-title {
    margin-bottom: 0.875rem;
    font-size: 1.8rem;
    line-height: 1.4em;
    font-weight: 600;
    font-family:inherit;
}
.latest_style_3_item p{margin: 0 0 10px;}
.latest_style_5 p{margin: 0 0 10px;}
#myLinks2{margin-left:58.2% !important;}    
#tech.active{border-left: 1px solid #fff;border-left: 4px solid #ee1c25; background-color:#000; color:#fff !important;}
#tech > a{color:#fff;}
.latest_style_5 div {
    margin: 0 0 10px;
}
.latest_style_5 ul,ol{list-style:unset!important;margin-left: 30px;margin-bottom:10px;}
.single-header h1{
  margin-top: 20px;
    margin-bottom: 10px;
    font-family: inherit;
    font-weight: 500;}
    .digital{border-bottom: 1px solid #CCCCCC;margin-bottom: 2px;} 
    .conference {float: left;margin-right: 10px;} 
    .attend {float: left;margin-right: 5px;}
    #opinion {float: left;background-image: url(images/comment_no1.jpg);background-repeat: no-repeat;height: 17px;padding: 0px;padding-left: 6px;padding-right: 0px;}
    .aril10 {font-family: Arial, Helvetica, sans-serif;font-size: 10px;color: #333333;letter-spacing: 1px;}       
    .opinion2 {height: 17px;float: left;}
    #opinion_l {float: left;background-image: url(images/comment_no2.png);background-repeat: no-repeat;height: 17px;padding: 0px;padding-left: 6px;padding-right: 0px;}
    .aril10bb {font-family: Arial, Helvetica, sans-serif;font-size: 11px;color: #333333;letter-spacing: 1px;font-weight: bold;color: #04558B;}
    #opinion2__l {height: 17px;float: left;}
  @media (min-width: 768px)
  {
    #leftpart{padding-left: 15px;top:0;position: sticky;}
    #rightpart{float:right;top:0;position: sticky;}
  }                                     
</style>                          


  <style type="text/css">  
  #myLinks{margin-left:25% !important;}  
  ul.collapse.main-menu>li:last-child{display: none;}
  ul.collapse.main-menu>li:nth-child(2){display: none;}  
  </style>                                                          
        
            
<script type="text/javascript">
$(document).ready(function(){
  $("ul.collapse.main-menu>li:nth-child(3)").attr("id","tech");
  $("ul.collapse.main-menu>li:nth-child(3)").addClass("active");
});                                                                              
</script>                                         
                    
<link rel="alternate" type="application/rss+xml" title="SiliconIndia all news" href="http://feeds2.feedburner.com/siliconindianews" />  
</head>
  <body>       
    <input type="hidden" value="">              
    <div id="wrapper" class="wrapper">
          
      <div id="cp-header" class="cp-header">
              <div class="cp-logo-row">
                <div class="container">                   
                    <div class="row">   
                        <div class="col-md-3">             
                          <div class="logo">
                              <a href="https://www.siliconindia.com/">
                                <img src="https://www.siliconindia.com/images/dynamiclogo/GVNlbKz2Zd.png" alt="Siliconindia" title="Siliconindia">  
                              </a>                             
                          </div>             
                        </div>
                        <div class="col-md-8">
                          <div id='div-gpt-ad-1382941604840-0'>
                  <script type='text/javascript'>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382941604840-0'); });
                    setInterval(function(){googletag.pubads().refresh([slot1]);}, 45000);
                    </script>
                  </div>                    
                        </div>           
                    </div>           
                </div>
            </div>      
              <link href="https://www.siliconindia.com/homeoutside/css/home_new_css/custom-v1.css" rel="stylesheet">                                                                                                
<link href="https://www.siliconindia.com/homeoutside/css/home_new_css/bootstrap_v4.css" rel="stylesheet">                
<link rel="stylesheet" href="https://www.siliconindia.com/homeoutside/css/home_new_css/styles.css">              
<!--<script src="https://ajax.aspnetcdn.com/ajax/jQuery/jquery-3.4.1.min.js"></script>-->           
  
   
<style type="text/css">
 .cp-megamenu{ background-color: #d21e26;}
 .footer-three {background: #d21e26;}
ul{
        padding: 0;
        list-style: none;
    
    }
    ul li{
        display: inline-block;
        position: relative;
        line-height: 21px;
        text-align: left;
    }
    ul li a{
        display: block;
        padding: 8px 25px;
        color: #333;
        text-decoration: none;
    }
    ul li a:hover {
    color: #fff;
    background: #ddd;
}
    ul li ul.dropdown{
        min-width: 100%; /* Set width of the dropdown */
        background:#d21e26;
        display: none;
        position: absolute;
        z-index: 999;
        left: 0;
    }
    ul li:hover ul.dropdown{
        display: block; /* Display the dropdown */
    }
    ul li ul.dropdown li{
        display: block;
    }
    nav ul li ul li a {
  background: transparent;
  color: #fff ! important;
  border-bottom: 1px solid #DDE0E7;
}               
</style>                     
  
         

                          
<style type="text/css">                
.dropbtn {background-color: #000;color: white;padding: 13.5px;font-size: 16px;border: none;cursor: pointer;}
.dropdown {position: relative;display: inline-block;}
.dropdown-content {display: none;position: absolute;right: 0;background-color: #f9f9f9;min-width: 160px;box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);z-index: 999;}    
.dropdown-content a {color: black;padding: 5px 16px;text-decoration: none;display: block;}
.dropdown-content a:hover {background-color: #f1f1f1}
.dropdown:hover .dropdown-content {display: block;}
.dropdown:hover .dropbtn {background-color: #000;}
.wdn-text-hidden{font-size: 0;width: 1px;height: 1px;display: inline-block;overflow: hidden;position: absolute!important;border: 0!important;padding: 0!important;margin: 0!important;clip: rect(1px,1px,1px,1px);}
.travel:hover{color:#333;}  
@media screen and (max-width: 600px) 
{
    .mob{margin-left: -390px;}
}
@media screen and (min-width: 992px) 
{
    .col-md-8{padding-left: 0px;}
}  
@media (min-width: 320px) and (max-width: 767px) 
{
    .nav>li{width: 100%;}
    .navbar-nav {margin: 7.5px -1px;}
    nav ul li {float: left;position: relative;width: 100%;}
    .dropdown-menu>li>a{color:white;}
    .container{width:100% ! important;}
    .cp-megamenu{width: 100% ! important;}
    .navbar-toggle{padding: 9px 0px;margin-right: 0px;}
}                                                                           
.navbar-nav>li>a{
    color: white;
    text-decoration: none;
    text-shadow: 0 1px 0 rgba(255,255,255,.25);
}                                             
nav {
  margin: 0 auto;
  box-shadow:0 3px 15px rgba(0,0,0,.15);
}nav::after {
  display: block;
  content: '';
  clear: both;
}nav ul {
  padding: 0;
  margin: 0;
  list-style: none;
}nav ul li {
  float: left;
  position: relative;
}
nav ul li a {
  display: block;
  color: rgba(255, 255, 255, .9);
  text-decoration: none;
  padding:10px;       
  border-top: 2px solid transparent;
  border-bottom: 2px solid transparent;
  transition: all .3s ease-in-out;
}
nav ul li a:hover,
nav ul li a:focus {
  background: #fff;
}    
nav ul li a:active {
    outline: 0;
    text-decoration: none;
    background-color: #fff;
    color: #23527c !important;
}
/*nav ul li a:focus {
  color: white;
}*/
.nav .open>a{color: #23527c !important;}         
nav ul li a:not(:only-child)::after {
  padding-left: 4px;
  content: ' ▾';
}
nav ul li ul li {
  min-width: 190px;
}
nav ul li ul li a {
  background: transparent;
  color: #555;
  border-bottom: 1px solid #DDE0E7;
}
nav ul li ul li a:hover,
nav ul li ul li a:focus {
  background: #eee;
  color: #111;
}
.dropdown {
  display: none;
  position: absolute;
  background: #fff;
  box-shadow: 0 4px 10px rgba(10, 20, 30, .4);
}
.active{              
  -webkit-transition: width 2s;             
    transition: width 2s; 
} 
nav ul li a:focus {
    color: #23527c !important;
}
nav ul li a:hover {
    color: #23527c !important;
} 
#cssmenu > ul > li > a {
    padding: 12px 8.6px;      
}
#cssmenu ul ul li a {
  background: white !important;
  color: #000;   
}
#cssmenu ul ul li a:hover {
  background:#EBEEEF !important;
  color: #000;
}        
@media (max-width:768px) and (min-width:320px) {
    #cssmenu ul ul{
        display:block;
    }        
}​ 
/*#news_page.active {
    background-color: #ddd ! important;
    border-radius: 0;
}
#news_page.active a {
    color: #232f3e ! important;
    font-weight: 700 ! important;
} */                                          
</style>          
                                                       
<div class="cp-megamenu">      
  <div class="container" >             
    <div class="row">  

    <div class="col-md-12" style="padding-left: 0;"> 
       <div class="navbar-wrapper">
        <div >
            <nav class="navbar " style="margin-bottom: 0px;min-height: 44px;">
                 <div >    
                        <div class="navbar-header">    
                            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar" style="background-color: #fff;"></span>
                                <span class="icon-bar" style="background-color: #fff;"></span>
                                <span class="icon-bar" style="background-color: #fff;"></span>
                            </button>        
                        </div>
                            <div id="navbar" class="navbar-collapse collapse" >
                                <div class="row">
                                    <div class="">  
                                        <ul class="nav navbar-nav">
                                            <li><a href="https://www.siliconindia.com/" class="">Home</a></li>
                                              
                                              <li style="background-color: #ddd;border-radius: 0;"><a href="https://www.siliconindia.com/us_news/" style="color: #232f3e;font-weight: 700;">News</a></li>    
                                                                                        <li><a href="https://www.siliconindia.com/viewpoint/" target="_top">Viewpoint</a></li>         
                                                                                          <li><a style="cursor:pointer;">Startups</a>
                                                <ul class="dropdown">
                                                  <li><a href="https://www.siliconindia.com/vc-talk-us/">VC Talk</a></li>
                                                  <li><a href="https://www.siliconindia.com/vc_list_us/">VC List</a></li>
                                                </ul>       
                                              </li>
                                              <li><a href="https://technology.siliconindia.com/">Technology</a></li>   
                                              <li><a href="https://www.siliconindia.com/magazines/">Magazines</a></li>
                                                            
                                            <li><a href="https://www.siliconindia.com/conferences.html">Conferences</a></li>
                                                                                        <li><a href="https://www.siliconindia.com/us_subscribe/">Subscribe</a></li>    
                                            <li><a href="https://www.siliconindia.com/about/">About Us</a></li>
                                        </ul>                                               
                                        <ul class="nav navbar-nav pull-right" style="margin-top: 5px;">
                                            <!--<li><a href="#"></a></li>
                                            <li class=" dropdown"><a href="#" class="dropdown-toggle active" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">India <span class="caret"></span></a>
                                                <ul class="dropdown-menu">
                                                    <li><a href="#">US</a></li>
                                                </ul>  
                                            </li>-->  
                                        </ul>                            
                                    </div>  
                                </div>
                            </div>
                </div>
            </nav>
        </div>
    </div>
</div>                 
    </div><!--row-->
  </div><!--container-->
</div><!--megamenu-->
<div style="clear: both;"></div>
<input type="hidden" name="country" value="US">
     

<script>
        /*$(".drop")
      .mouseover(function() {
      $(".dropdown").show(300);
    });
    $(".drop")
      .mouseleave(function() {
      $(".dropdown").hide(300);     
    });*/                   
 $(document).ready(function () {
    $(".navbar-nav>li:nth-child(2)").attr("id","news_page");
    $(".navbar-nav>li:nth-child(2)").addClass("active");
    $('.drop').on('click', function () {
        $(this).toggleClass('open');
    });
});             
/*mobile menu*/

(function($) {

  $.fn.menumaker = function(options) {
      
      var cssmenu = $(this), settings = $.extend({
        title: "Magazine",
        format: "dropdown",
        sticky: false
      }, options);

      return this.each(function() {
        cssmenu.prepend('<div id="menu-button">' + settings.title + '</div>');
        $(this).find("#menu-button").on('click', function(){
          $(this).toggleClass('menu-opened');
          var mainmenu = $(this).next('ul');
          if (mainmenu.hasClass('open')) { 
            mainmenu.hide().removeClass('open');
          }
          else {
            mainmenu.show().addClass('open');
            if (settings.format === "dropdown") {
              mainmenu.find('ul').show();
            }
          }
        });

        cssmenu.find('li ul').parent().addClass('has-sub');

        multiTg = function() {
          cssmenu.find(".has-sub").prepend('<span class="submenu-button"></span>');
          cssmenu.find('.submenu-button').on('click', function() {
            $(this).toggleClass('submenu-opened');
            if ($(this).siblings('ul').hasClass('open')) {
              $(this).siblings('ul').removeClass('open').hide();
            }
            else {
              $(this).siblings('ul').addClass('open').show();
            }
          });
        };

        if (settings.format === 'multitoggle') multiTg();
        else cssmenu.addClass('dropdown');

        if (settings.sticky === true) cssmenu.css('position', 'fixed');

        resizeFix = function() {
          if ($( window ).width() > 768) {
            cssmenu.find('ul').show();
          }

          if ($(window).width() <= 768) {
            cssmenu.find('ul').hide().removeClass('open');
          }
        };
        resizeFix();
        return $(window).on('resize', resizeFix);

      });
  };
})(jQuery);

(function($){
$(document).ready(function(){

$("#cssmenu").menumaker({
   title: "Magazine",
   format: "multitoggle"
});

});
})(jQuery);
</script>  
                                                     
                                                                                                                                                                                                                                                        </div>            
        <div style="clear: both;"></div>                          
      <div class="container" style="margin-top: 20px;">    
            <ul id="breadcrumbs-one">
                                  <li><a href="https://www.siliconindia.com">Home</a></li>
                    <li><a class="current" href="https://www.siliconindia.com/us_news/">News</a></li>  
                                             
            </ul>                                                                    
          </div>                
          <div class="main-content">   
        <div class="container">      
          <div class="row">
            <!--left side-->
            <div class="col-md-8 col-sm-12 col-xs-12" id="leftpart">    
  <div class="main-content-right">
    <div id="alitheme_lastpost-4" class="widget_alitheme_lastpost before-content">
      <div class="single-header" style="padding-bottom: 15px;padding-top: 0;">
        <h1 style="font-size: 25px;line-height: 25px;">4 Indian-Americans To Partner Kirkland</h1>         
        <div class="post_meta" style="margin-top: 0;margin-bottom: 0;text-transform: inherit;">    
          <span class="meta_author_name">
            By
              <a href="https://www.siliconindia.com/about/" style="font-size: 14px;">siliconindia</a>&nbsp;&nbsp;|&nbsp;&nbsp;Monday, 11 November 2019, 05:42 Hrs           </span>                                                                                   
        </div>                        
      </div>
      <div class="digital"></div>    
      <div class="digital"></div>
        
            <br>
            <div style="clear: both;"></div>                              
      <div class="latest_style_5">
        <div class="latest_style_5_item_big">
          <div class="row">
            <div class="col-lg-12 col-md-12">
                
                                      
              <figure style="margin-bottom: 10px;">     
                <a class="alith_news_img" title="4 Indian-Americans To Partner Kirkland" ><img style="width: max-content;" src="https://www.siliconindia.com/news/newsimages/613259dg.jpg" alt="4 Indian-Americans To Partner Kirkland"></a>    
                      </figure>                                             
                      
                      <div><p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	<strong>Kirkland &amp; Ellis LLP smashes promotion round record for an elite firm with 141 new partners with 4 Indian-Americans.</strong></p>
<p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	<strong>FREMONT, CA:</strong> Kirkland &amp; Ellis, one of the world&rsquo;s highest-grossing law firms, has unveiled the most significant partner promotion round ever seen by a <strong><a href="http://legal.cioreview.com/vendor/2019/clio" target="_blank"><span style="color:#0000cd;">top legal practice</span></a></strong>, making up 141 partners. It also includes four Indian-Americans: Tushin Shah, Sumana Setty, Priya Arshanapalli, and Dilveer Vahali.</p>
<p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	Dilveer Vahali was born and raised in the Los Angeles area; he pursued graduation in 2007 with university honors in finance and international studies. He represents sellers, buyers, <strong><a href="https://www.siliconindia.com/shownews/Jupiter-capital-to-launch-private-equity-funds-nid-45887-cid-100.html"><span style="color:#0000cd;">private equity funds</span></a></strong> and their portfolio companies, and financial institutions in a variety of corporate transactions, including mergers and acquisitions, secured and unsecured acquisition financings, and leveraged buyouts. For two years, he worked as an investment banker in the Corporate Mergers &amp; Acquisitions division for Citigroup in New York. After leaving Citigroup, he joined for JD/MBA degree at the University of Southern California, which he completed in 2014.</p>
<p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	Shah holds a bachelor&rsquo;s degree from Colgate University in philosophy and studied law at the Washington University St. Louis School of Law. He is a corporate partner in the Chicago office of Kirkland &amp; Ellis LLP, where he has been working for six years.</p>
<p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	Based out of the New York office, Sumana Setty is a partner in the Investment Funds Group of Kirkland &amp; Ellis LLP. She studied law at the Loyola University of Chicago. Before joining Kirkland, she was working as general counsel and chief compliance officer of Ruton Capital LLC, an investment adviser registered with the Securities and Exchange Commission.</p>
<p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	Priya Arshanapalli focuses her practice on structuring, negotiating, and forming private equity and real estate funds, as well as general partner structuring and advice. She is a graduate from Harvard University and Juris Doctor from Colombia University School of Law. Arshanapalli has also represented numerous private equity sponsors in establishing open-end and closed-end private equity funds with a broad range of investment strategies.</p>
<p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	<strong>Check out:&nbsp;<a href="http://legal.cioapplications.com/vendors/top-legal-tech-solution-companies.html" target="_blank"><span style="color:#0000cd;">Top Legal Technology companies</span></a></strong></p>
<p style="text-align:justify;color:#000;font-family:'Roboto',sans-serif;line-height:24px;font-size:14px;font-weight:normal;">
	<strong>Read More:</strong> <a href="https://www.siliconindia.com/news/business/MercedesBenz-launches-Rs-110-cr-luxury-MPV-in-India-nid-210935-cid-3.html">Mercedes-Benz launches Rs 1.10 cr luxury MPV in India</a><br />
	<a href="https://www.siliconindia.com/news/business/Nissan-India-bags-sizeable-export-orders-for-Datsun-Sunny-nid-210934-cid-3.html">Nissan India bags sizeable export orders for Datsun, Sunny</a></p></div>
                                          
                      
                  
              <div class="col-lg-12 col-md-12" style="padding: 0px;margin-top: 10px;">
                  <div class="col-lg-6 col-md-6" style="padding: 0px;">
                    
                  </div>
                  <div class="col-lg-6 col-md-6" style="padding: 0px;">          
                                 
                  </div>        
              </div>             
                                            
            </div>  
          </div>
        </div>
      </div><!--latest_style_5-->      
    </div><!--alitheme_lastpost-4-->
  </div><!--main-content-right-->
</div><!--col 8--><!--left side-->                
            <div class="col-md-4 col-sm-12 col-xs-12" id="rightpart"> <!--right part-->    
                      <div class="sidebar side-bar right-sidebar"> 
                                 
                        <div class="widget sidebar-featured-post" style="margin-bottom: 0px;">
                            <div style="margin-bottom: 7px;" class="section-title blue-border">
                                <h3 class="side-title" style="margin: 0 0 0px;">ON THE DECK</h3>
                            </div>                                  
                        </div>      
                        <div class="widget sidebar-featured-post">
                            <div class="cp-sidebar-content">
                              <div id="carousel-example-generic" class="carousel slide" data-ride="carousel" data-interval="4000">  
                                <div class="carousel-inner" role="listbox" style="width:83% !important;">
                                                                      <div class="item  active">                
                                        <a href="https://www.siliconindia.com/magazine/us/august-2019-issue.html"><img  src="https://www.siliconindia.com/magazine/beta/uploaded_images/mag_cover/8v7qfsilicon.jpg" alt="PTC: Transforming Industrial Operations With Augmented Reality" title="PTC: Transforming Industrial Operations With Augmented Reality"></a>
                                        <div class="cp-post-content">
                                              <div class="catname"></div><h3><a href="https://www.siliconindia.com/magazine/us/august-2019-issue.html">PTC: Transforming Industrial Operations With Augmented Reality</a></h3>
                                          </div>                
                                    </div>   
                                                                      <div class="item ">                
                                        <a href="https://www.siliconindia.com/magazine/us/june-2019-issue.html"><img  src="https://www.siliconindia.com/magazine/beta/uploaded_images/mag_cover/lk4b6mag.jpg" alt="App Orchid: The Subconscious Specialists" title="App Orchid: The Subconscious Specialists"></a>
                                        <div class="cp-post-content">
                                              <div class="catname"></div><h3><a href="https://www.siliconindia.com/magazine/us/june-2019-issue.html">App Orchid: The Subconscious Specialists</a></h3>
                                          </div>                
                                    </div>   
                                                                      <div class="item ">                
                                        <a href="https://www.siliconindia.com/magazine/us/may-2019-issue.html"><img  src="https://www.siliconindia.com/magazine/beta/uploaded_images/mag_cover/pf7esi300.jpg" alt="Nutanix: Simplifying Data Center Operations" title="Nutanix: Simplifying Data Center Operations"></a>
                                        <div class="cp-post-content">
                                              <div class="catname"></div><h3><a href="https://www.siliconindia.com/magazine/us/may-2019-issue.html">Nutanix: Simplifying Data Center Operations</a></h3>
                                          </div>                
                                    </div>   
                                                                      <div class="item ">                
                                        <a href="https://www.siliconindia.com/magazine/us/april-2019-issue.html"><img  src="https://www.siliconindia.com/magazine/beta/uploaded_images/mag_cover/zcrvrsimag.jpg" alt="Sierra Circuits: Quantifying Efficiency, One Board At A Time" title="Sierra Circuits: Quantifying Efficiency, One Board At A Time"></a>
                                        <div class="cp-post-content">
                                              <div class="catname"></div><h3><a href="https://www.siliconindia.com/magazine/us/april-2019-issue.html">Sierra Circuits: Quantifying Efficiency, One Board At A Time</a></h3>
                                          </div>                
                                    </div>   
                                                                      <div class="item ">                
                                        <a href="https://www.siliconindia.com/magazine/us/january-2019-issue.html"><img  src="https://www.siliconindia.com/magazine/beta/uploaded_images/mag_cover/zegctsimag.jpg" alt="Sanjray Infosystems: Leveraging the IoT-Cloud Convergence for Environmental Data Transmission" title="Sanjray Infosystems: Leveraging the IoT-Cloud Convergence for Environmental Data Transmission"></a>
                                        <div class="cp-post-content">
                                              <div class="catname"></div><h3><a href="https://www.siliconindia.com/magazine/us/january-2019-issue.html">Sanjray Infosystems: Leveraging the IoT-Cloud Convergence for Environmental Data Transmission</a></h3>
                                          </div>                
                                    </div>   
                                      
                                  </div> 
                                  <a class="left carousel-control" href="#carousel-example-generic" data-slide="prev" style="left: 0%;top: 50%;background-image: none !important;opacity: 0.8 ;width:24px;">&#10094;</a>
                                  <a class="right carousel-control" href="#carousel-example-generic" data-slide="next" style="right:17%;top: 50%;background-image: none !important;opacity: 0.8 ;width:24px;">&#10095;</a>           
                              </div>        
                            </div>
                        </div>

                        <div class="col-md-12">
                                                       <div id='div-gpt-ad-1568111086787-0' style='width:300px;height:250px;margin-bottom:20px;'>
                                  
                                <script>      
                                  googletag.cmd.push(function(){googletag.display('div-gpt-ad-1568111086787-0');});
                                </script>
                                        
                              </div>       
                                                  </div>

                                                <div class="widget sidebar-featured-post">
                            <div class="cp-sidebar-content">
                              <div id="carousel-example-generic1" class="carousel slide" data-ride="carousel" data-interval="3000">  
                                <div class="carousel-inner" role="listbox" style="width:83% !important;">
                                                                      <div class="item  active">                
                                        <a href="https://www.siliconindia.com/ranking/us/20 Most Promising Technology Companies - 2018-rid-217.html"><img  src="https://www.siliconindia.com/magazine/beta/uploaded_images/rank_images/xaqy0si5.jpg" alt="20 Most Promising Technology Companies - 2018" title="20 Most Promising Technology Companies - 2018"></a>
                                       
                                                            
                                    </div>   
                                                                      <div class="item ">                
                                        <a href="https://www.siliconindia.com/ranking/us/10 Most Promising Semiconductor Companies - 2018-rid-218.html"><img  src="https://www.siliconindia.com/magazine/beta/uploaded_images/rank_images/ej5m4si4.jpg" alt="10 Most Promising Semiconductor Companies - 2018" title="10 Most Promising Semiconductor Companies - 2018"></a>
                                       
                                                            
                                    </div>   
                                                                      <div class="item ">                
                                        <a href="https://www.siliconindia.com/ranking/us/10 Most Promising Data Analytics Solution Providers - 2018-rid-219.html"><img  src="https://www.siliconindia.com/magazine/beta/uploaded_images/rank_images/0h0gasi3.jpg" alt="10 Most Promising Data Analytics Solution Providers - 2018" title="10 Most Promising Data Analytics Solution Providers - 2018"></a>
                                       
                                                            
                                    </div>   
                                                                      <div class="item ">                
                                        <a href="https://www.siliconindia.com/ranking/us/Top 10 Artificial Intelligence Solution Providers - 2018-rid-220.html"><img  src="https://www.siliconindia.com/magazine/beta/uploaded_images/rank_images/f53sls12.jpg" alt="Top 10 Artificial Intelligence Solution Providers - 2018" title="Top 10 Artificial Intelligence Solution Providers - 2018"></a>
                                       
                                                            
                                    </div>   
                                                                      <div class="item ">                
                                        <a href="https://www.siliconindia.com/ranking/si100/100 Most Promising Technology Companies Founded And Managed By Indians In The U.S-rid-221.html"><img  src="https://www.siliconindia.com/magazine/beta/uploaded_images/rank_images/dfm4si1.jpg" alt="100 Most Promising Technology Companies Founded And Managed By Indians In The U.S" title="100 Most Promising Technology Companies Founded And Managed By Indians In The U.S"></a>
                                       
                                                            
                                    </div>   
                                                                      <div class="item ">                
                                        <a href="https://www.siliconindia.com/ranking/us/20 Most Promising Semiconductor Companies - 2019-rid-222.html"><img  src="https://www.siliconindia.com/magazine/beta/uploaded_images/rank_images/agyy6Untitled-1.jpg" alt="20 Most Promising Semiconductor Companies - 2019" title="20 Most Promising Semiconductor Companies - 2019"></a>
                                       
                                                            
                                    </div>   
                                                                      <div class="item ">                
                                        <a href="https://www.siliconindia.com/ranking/us/20 Most Promising Technology Companies Founded and Managed by Indians in the U.S.-rid-223.html"><img  src="https://www.siliconindia.com/magazine/beta/uploaded_images/rank_images/vtwq0Untitled-3.jpg" alt="20 Most Promising Technology Companies Founded and Managed by Indians in the U.S." title="20 Most Promising Technology Companies Founded and Managed by Indians in the U.S."></a>
                                       
                                                            
                                    </div>   
                                      
                                  </div> 
                                  <a class="left carousel-control" href="#carousel-example-generic1" data-slide="prev" style="left: 0%;top: 50%;background-image: none !important;opacity: 0.3 ;width:24px;">&#10094;</a>
                                  <a class="right carousel-control" href="#carousel-example-generic1" data-slide="next" style="right:17%;top: 50%;background-image: none !important;opacity: 0.3 ;width:24px;">&#10095;</a>           
                              </div>        
                            </div>
                        </div> 
                        <!-- <div class="section-title blue-border section-title blue-border">
                          <div class="row">
                            <div class="cp-post-content" style="margin-left: 15px;margin-bottom: 15px;">
                              <a href="https://www.siliconindia.com/ranking/si100/100-most-promising-technology-companies-founded-and-managed-by-indians-in-the-us-rid-221.html" target="_blank"><img src="/travelcity/images/si100.png" alt="Siliconindia Travel Experiences"></a>
                            </div>
                          </div>
                      </div>     --> 
                                                                         
                        <div class="widget sidebar-newsletter" style='margin-left: -29px;'>    
                            <div id='div-gpt-ad-1406552541633-0'>
                              
                                  <script type='text/javascript'>
                                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406552541633-0'); });
                                  </script>
                                
                          </div>
                        </div>
                            
                  </div>              
                  </div><!--right part end-->
          </div>
        </div>
      </div>
    </div>    
    <div class="col-md-12 col-sm-12 col-xs-12">  
      <div id="newsbottomad" align="center" style="padding-bottom:10px;padding-left: 150px;padding-right: 367px;">            
        <div id='div-gpt-ad-1382941652580-0'>
                 
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382941652580-0'); });
        </script>
        
        </div>    
      </div>      
    </div>             
<footer id="footer" class="footer-new">
  
<div class="footer-three">
<div class="container">
<div class="row">         
<div class="col-md-12"> <p style="color: #fff;margin-top: 10px;text-align: center;">© 2019 siliconindia.com All rights reserved.</p>
</div>                                   
</div>
</div>
</div>       
  
    </footer> 
    <script src="https://www.siliconindia.com/si_magazine/css/4/jquery-1.10.2.js"></script>
    <script src="https://www.siliconindia.com/si_magazine/js/jquery-1.11.2.min.js"></script>
    <script src="https://www.siliconindia.com/si_magazine/js/bootstrap.min-3.3.5.js"></script>         
    <script src="https://www.siliconindia.com/si_magazine/js/owl.carousel.min.js"></script>
    <script src="https://www.siliconindia.com/si_magazine/js/custom.js"></script>
    <script src="https://ajax.aspnetcdn.com/ajax/jQuery/jquery-3.4.1.min.js"></script>    
  </body>       
</html> 

            
<script type="text/javascript">
$(document).ready(function(){
  $("ul.collapse.main-menu>li:nth-child(2)").attr("id","tech");
  $("ul.collapse.main-menu>li:nth-child(2)").addClass("active");
});                                                                                  
</script>                                         
                  