      
     


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<html xmlns:fb="http://ogp.me/ns/fb#">                      
<head>              
<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>   
         

<script type="text/javascript">
var googletag = googletag || {};        
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})(); 
</script>                
<link rel="shortcut icon" type="image/png" href="http://www.siliconindia.com/favicon.ico"/><script type="text/javascript">             
googletag.cmd.push(function() {
googletag.defineSlot('/1005770/silicon-news-Top-728x90', [[728, 90], [970, 250]], 'div-gpt-ad-1382941604840-0').addService(googletag.pubads());
<!--top side IBM ad For US-->
	  googletag.defineSlot('/1005770/ibm-top-replacement-ad-728x90', [728, 90], 'div-gpt-ad-1424162666274-0').addService(googletag.pubads());
	  <!--top side IBM ad For US End-->
googletag.defineSlot('/1005770/silicon-news-bottom-728x90', [728, 90], 'div-gpt-ad-1382941652580-0').addService(googletag.pubads());      
googletag.defineSlot('/1005770/silicon-news-336x60-1', [336, 60], 'div-gpt-ad-1382941974626-0').addService(googletag.pubads());  
googletag.defineSlot('/1005770/silicon-india-news-special-336x280-1', [[300, 250], [336, 280]], 'div-gpt-ad-1406552541633-0').addService(googletag.pubads()); 
googletag.defineSlot('/1005770/silicon-news-300x600-1', [300, 600], 'div-gpt-ad-1407213198598-0').addService(googletag.pubads());       
googletag.defineSlot('/1005770/silicon-news-right-1-336x280', [[300, 250], [336, 280]], 'div-gpt-ad-1382941704283-0').addService(googletag.pubads());      
slot3=googletag.defineSlot('/1005770/silicon-news-336x280-right-2', [[300, 250], [336, 280]], 'div-gpt-ad-1382941736700-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-news-336x280-right-3', [[300, 250], [336, 280]], 'div-gpt-ad-1382941807490-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-news-tech-text-right-1-336x60', [336, 90], 'div-gpt-ad-1409553425956-0').addService(googletag.pubads());  
googletag.defineSlot('/1005770/silicon-news-468x60-2', [468, 60], 'div-gpt-ad-1384946108173-0').addService(googletag.pubads()); 
googletag.defineSlot('/1005770/silicon-footer-468x30-1', [468, 30], 'div-gpt-ad-1415354500350-0').addService(googletag.pubads());       
/*googletag.defineSlot('/1005770/silicon-pop-under-1x1', [1, 1], 'div-gpt-ad-1384168408327-0').addService(googletag.pubads());*/
googletag.defineSlot('/1005770/silicon-news-468x60-1', [468, 60], 'div-gpt-ad-1384234342760-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-news-text-right-1-300x25', [336, 60], 'div-gpt-ad-1407128568450-0').addService(googletag.pubads());       
googletag.defineSlot('/1005770/silicon-news-text-right-2-300x25', [336, 60], 'div-gpt-ad-1407128675816-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-news-text-right-4-300x25', [336, 60], 'div-gpt-ad-1407129017664-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-news-text-right-5-300x25', [336, 60], 'div-gpt-ad-1407129104841-0').addService(googletag.pubads());   
googletag.defineSlot('/1005770/silicon-news-336x60-textad-1', [336, 60], 'div-gpt-ad-1415078840060-0').addService(googletag.pubads());
googletag.pubads().enableVideoAds(); 
googletag.pubads().collapseEmptyDivs();              
googletag.enableServices();    
});
</script>
  
<title>The Many Benefits of Increasing Instagram Followers </title>   
<meta name="description" content="The Many Benefits of Increasing Instagram Followers -  There are dozens of social media networks out there, but it seems that a few of them stand out from the crowd...."/>       
<meta name="section" content="General News"/>
<meta name="author" content="SiliconIndia"/>      
<meta name="website" content="http://www.siliconindia.com/"/>   
<meta http-equiv="last-modified" content="Wednesday, 09 August 2017, 07:13 Hrs "/>   
   
<meta name="news_keywords" content="The,Many,Benefits,Increasing,Instagram,Followers" />    
<meta name="keyword" content="The,Many,Benefits,Increasing,Instagram,Followers"/>                              
    
 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/siliconindia/loader.js');
</script>
 
<html itemscope itemtype="http://schema.org/Article">
<meta itemprop="name" content="The Many Benefits of Increasing Instagram Followers" />
<meta itemprop="description" content="The Many Benefits of Increasing Instagram Followers - 
	There are dozens of social media networks out there, but it seems that a few of them stand out from the crowd...." />
<meta property="og:title" content="The Many Benefits of Increasing Instagram Followers" />
<meta property="og:description" content="The Many Benefits of Increasing Instagram Followers - 
	There are dozens of social media networks out there, but it seems that a few of them stand out from the crowd...." />
<meta property="og:type" content="article" />
<meta property="og:url" content="www.siliconindia.com/news/general/The-Many-Benefits-of-Increasing-Instagram-Followers-nid-203467-cid-1.html" />  
  
   
<meta property="og:site_name" content="siliconindia" />        
<meta property="fb:app_id" content="1543018352579147" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@SINewsUpdates">     
<meta name="twitter:description" content="The Many Benefits of Increasing Instagram Followers - 
	There are dozens of social media networks out there, but it seems that a few of them stand out from the crowd...."/>     
<meta name="twitter:image" content="" />        
<meta name="twitter:url" content="www.siliconindia.com/news/general/The-Many-Benefits-of-Increasing-Instagram-Followers-nid-203467-cid-1.html" />      
   
<style type="text/css">	
body{  }
br{line-height:15px;}
</style>
<style type="text/css"> 
#left-add
{margin-top:-445px;float:left;width:124px;position:fixed;min-height:609px;height:auto;margin-left:-140px;}
#right-add
{margin-top:-445px;float:right;width:124px;position:fixed;min-height:609px;height:auto;margin-left:1000px;}
@media only screen and (min-device-width:1290px) and (max-device-width:1366px)
{#left-add
{margin-top:-445px;float:left;width:124px;position:fixed;min-height:609px;height:auto;margin-left:-170px;}
#right-add
{margin-top:-445px;float:right;width:124px;position:fixed;min-height:609px;height:auto;margin-left:1030px;}}
@media not screen and (min-width: 1290px) and (max-width: 1366px) and (-o-min-device-pixel-ratio:2/1)
{#left-add
{margin-top:-445px;float:left;width:124px;position:fixed;min-height:609px;height:auto;margin-left:-170px;}
#right-add
{margin-top:-445px;float:right;width:124px;position:fixed;min-height:609px;height:auto;margin-left:1030px;}}
@media only screen and (min-device-width:1400px) and (max-device-width:1440px)  
{#left-add
{margin-top:-445px;float:left;width:124px;position:fixed;min-height:609px;height:auto;margin-left:-190px;}
#right-add
{margin-top:-445px;float:right;width:12px;position:fixed;min-height:609px;height:auto;margin-left:1050px;}}
@media not screen and (min-width: 1400px) and (max-width: 1440px) and (-o-min-device-pixel-ratio:2/1)
{#left-add
{margin-top:-445px;float:left;width:124px;position:fixed;min-height:609px;height:auto;margin-left:-190px;}
#right-add
{margin-top:-445px;float:right;width:124px;position:fixed;min-height:609px;height:auto;margin-left:1050px;}}
@media only screen and (min-device-width:1600px) and (max-device-width:1680px)
{#left-add
{margin-top:-445px;float:left;width:124px;position:fixed;min-height:609px;height:auto;margin-left:-280px;}
#right-add
{margin-top:-445px;float:right;width:124px;position:fixed;min-height:609px;height:auto;margin-left:1140px;}}
@media not screen and (min-width: 1600px) and (max-width: 1680px) and (-o-min-device-pixel-ratio:2/1)
{#left-add
{margin-top:-445px;float:left;width:124px;position:fixed;min-height:609px;height:auto;margin-left:-140px;}
#right-add
{margin-top:-445px;float:right;width:124px;position:fixed;min-height:609px;height:auto;margin-left:1000px;}}
}    
/*#div-gpt-ad-1382941604840-0 iframe:hover{height:300px;}*/                       
</style>  
  
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
 
<script type="text/javascript" src="http://www.siliconindia.com/homeoutside/js/headload.js" ></script>
<script type="text/javascript" src="http://www.siliconindia.com/homeoutside/js/port_news.js" ></script>
         
<link href="http://www.siliconindia.com/news/news-qaforff-v7.css" rel="stylesheet" type="text/css" />
<link href="http://www.siliconindia.com/news/news-vifontstyle-v3.1.css" rel="stylesheet" type="text/css" />  
<link rel="alternate" media="handheld" href="http://m.siliconindia.com/news/general/the-many-benefits-of-increasing-instagram-followers-nid-203467-cid-1.html" />
         
<!--[if IE 6]>
<link href="http://www.siliconindia.com/news/news-qaforie-v5.css" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 7]>
<link href="http://www.siliconindia.com/news/news-qaforie7-v5.css" rel="stylesheet" type="text/css" />
<![endif]-->
       
<script language="javascript" type="text/javascript" src="http://www.siliconindia.com/news/news-all-jsc-v7.3.js"></script>                    
<!-- Begin comScore Tag -->
     
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "11126294" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=11126294&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
  
<link href="https://plus.google.com/110016983077466148264" rel="publisher" />
   
    
    <script type="text/javascript">
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-449074-1', 'siliconindia.com');
	  ga('send', 'pageview');  
	</script>
    
 


<!--g+ plugin-->
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <!--g+ plugin end-->
    <!--fb plugin-->
          <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1543018352579147&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
          <!--fb plugin end-->  
        
 
</head>
 
<body onload="checkCookie();LoadExtraAd();" id="lbody">
<div id="smartphones" style="background-color:#FFFFFF;">  
          
<!--Top 728x90 ad start -->
<div style="width:950px; margin-top:10px; margin-bottom:10px; padding:5px;   margin-left:auto; margin-right:auto;">
<div><div align="center" id="top728ad" >
	      	             
                               
         
                  
                            
    
</div></div></div> 
<!--Top 728x90 ad close-->     
<span id="reportabusemain12"></span> 
<!--header TPL Start-->

<style type="text/css">
.selectnewslink{border-bottom:2px solid #036;color:#036;font-family:Georgia,"Times New Roman",Times,serif;font-size:14px;font-weight:bold;padding:6px 6px 4px}
#permitted {height: 30px;}
</style>


<style type="text/css">
#awards_display{background-color:#deebf3;border-bottom:1px solid #ccc;border-left:1px solid #ccc;border-right:1px solid #ccc;clear:left;margin-left:867px;margin-top:14px;padding:5px 10px 10px;position:absolute;top:240px;width:76px}           
</style>


<style type="text/css">            
@media screen and (min-width:320px) and (max-width:966px){                                                                       	
.chang_hed{ display:block !important;}  
.old_hed{ display:none !important;} 
#smtph{width:auto !important;}
#marketingmain{padding-bottom:5px !important;}
/*.container{padding:5px;} */     
.moblogo{width:182px; margin-top:7px;}  
.nav a{font-size:12px !important;}  
#challenging{padding:10px;}                 
#count_ries{display:none;}   
.rupee{width:12px !important; height:17px !important;} 
.latest-news{background: #fff none repeat scroll 0 0;border-bottom: 1px solid #eaeaea;float: left;margin-bottom: 5px;
margin-top: 3px;padding: 1%;width: 96%;}  
#example_new{display:none;} 
.loader-icon{text-align:center; display:none;}                                          
}
       
@media screen and (max-width:320px){
.moblogo{width:170px !important;} 
}             
.chang_hed{ display:none;}
.old_hed{ display:block;}                
</style>
<script src="https://code.jquery.com/ui/1.11.1/jquery-ui.min.js"></script> 
<script>
jQuery(document).ready(function () {
   //Open the menu
 jQuery("#hamburger").click(function () {
  jQuery('#content').css('min-height', jQuery(window).height());
  jQuery('.nav').css('opacity', 1);
  var contentWidth = jQuery('#content').width();
  jQuery('#content').css('width', contentWidth);
  jQuery('#contentLayer').css('display', 'block');
  jQuery('#container').bind('touchmove', function (e) {
            e.preventDefault()
  });
  jQuery("#container").animate({"marginLeft": ["250px", 'easeOutExpo']}, {
            duration: 700
  });
 });
  //close the menu
  jQuery("#contentLayer").click(function () {
   jQuery('#container').unbind('touchmove');
   jQuery("#container").animate({"marginLeft": ["-1", 'easeOutExpo']}, {duration: 700,
    complete: function () {
        jQuery('#content').css('width', 'auto');
        jQuery('#contentLayer').css('display', 'none');
        jQuery('.nav').css('opacity', 0);
        jQuery('#content').css('min-height', 'auto');
    }
    });
  }); 
  
  //Scroll top
  $('.scrollToTop').click(function(){
    $('html, body').animate({scrollTop : 0},100);
    return false;
  });

}); 
function show_cont(id1,id2,id3,id4)
{  
	if(id1=='india')	
	{
		document.getElementById('a1').style.fontWeight  = 'bold';
		document.getElementById('a2').style.fontWeight  = 'normal';
		document.getElementById('a3').style.fontWeight  = 'normal';
		document.getElementById('a4').style.fontWeight  = 'normal'; 
	}
	else if(id1=='education')
	{
		document.getElementById('a2').style.fontWeight = 'bold';
		document.getElementById('a1').style.fontWeight  = 'normal';
		document.getElementById('a3').style.fontWeight  = 'normal';
		document.getElementById('a4').style.fontWeight  = 'normal';
	}
	else if(id1=='us')
	{
		document.getElementById('a3').style.fontWeight = 'bold';
		document.getElementById('a1').style.fontWeight  = 'normal';
		document.getElementById('a2').style.fontWeight  = 'normal';
		document.getElementById('a4').style.fontWeight  = 'normal';
	}
	else if(id1=='real')
	{
		document.getElementById('a4').style.fontWeight = 'bold';
		document.getElementById('a1').style.fontWeight  = 'normal';
		document.getElementById('a2').style.fontWeight  = 'normal';
		document.getElementById('a3').style.fontWeight  = 'normal';
	} 
	document.getElementById(id1).style.display = 'block'; 
	document.getElementById(id2).style.display = 'none'; 
	document.getElementById(id3).style.display = 'none';
	document.getElementById(id4).style.display = 'none';    
}  
   
function show_cont_us(id1,id2)
{   
	if(id1=='india')
	{
		document.getElementById('a1us').style.fontWeight  = 'bold';
		document.getElementById('a2us').style.fontWeight  = 'normal';
	}
	else if(id1=='us')
	{
		document.getElementById('a2us').style.fontWeight = 'bold';
		document.getElementById('a1us').style.fontWeight  = 'normal';
	}  
	
document.getElementById(id1).style.display = 'block';   
document.getElementById(id2).style.display = 'none';	
}  
$(".container").load(function() {   
	$("#example_new").css("display", "none");
});    
</script>              

<!--[if IE 6]>  <style type="text/css">#Lokpal {margin-left: 330px;}</style> <![endif]-->
<!--[if IE 8]>  <style type="text/css">#Lokpal {margin-left: 410px;}</style> <![endif]-->
<!--googleoff: all-->
  
<div id="challenging" class="chang_hed">       
    	<div class="res-toggle-icon"><a class="toggleMenu" href=""><img src="http://s29.postimg.org/fvg6cwttv/toggle_menu_icon.png" /></a></div>  
  <div id="marketingmain"> 
<a href="http://www.siliconindia.com/"><img class="moblogo" border="0" alt="siliconindia logo" src="http://www.siliconindia.com/images/dynamiclogo/Y6FROvp4Q3.gif"></a>
	</div>        
  		              
<meta name="viewport" content="width=device-width, minimum-scale=1, maximum-scale=1" />     
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
<script src="https://www.siliconindia.com/silicon_common/central_header/css_js/dropdown-menu.js" type="text/javascript"></script>
<script type="text/javascript" src="https://www.siliconindia.com/responsive_js/script_v3.js"></script>        
<input type="hidden" id="tab_show" name="tab_show" value="1" />
<input type="hidden" id="tab_total" value="9" />    
<link href="https://www.siliconindia.com/silicon_common/central_header/css_js/dropdown-menu_v1.2.css" rel="stylesheet" type="text/css" />
<link href="https://www.siliconindia.com/responsive_css/responsive_v26-15july15.css" rel="stylesheet" type="text/css" />           
<!--<script src="https://www.siliconindia.com/silicon_common/central_header/css_js/central_header_v1.2.js" type="text/javascript"></script>-->        
<!--[if IE 6]>           
<link href="https://www.siliconindia.com/silicon_common/central_header/css_js/central_header_ie6_v1.css" rel="stylesheet" type="text/css" />              
<![endif]-->    
<!--[if IE 7]>
<link href="https://www.siliconindia.com/silicon_common/central_header/css_js/central_header_ie7_v1.css" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 8]>
<link href="https://www.siliconindia.com/silicon_common/central_header/css_js/central_header_ie8_v1.css" rel="stylesheet" type="text/css" />
<![endif]-->  
<!--[if IE]>
        <link rel="stylesheet" type="text/css" href="https://www.siliconindia.com/responsive_css/ie-only.css" />
<![endif]-->           
<!--new!-->     
<div id="challeng_ing">           
<div class="container">               
<div class="nav nav1 two-sub-nav" id="example_new">
<ul class="nav nav_new">
         
    <li><a href="http://www.siliconindia.com/">Home</a>                
                       
    </li>  
         
    <li><a href="http://www.siliconindia.com/news/general.html">News</a>             
            <ul class="new-sub-nav ">
                             <li><a href="http://www.siliconindia.com/news/business.html">Business</a></li>    
                             <li><a href="http://news.siliconindia.com/technology.html">Technology</a></li>    
                             <li><a href="http://www.siliconindia.com/news/enterpriseit.html">Enterprise</a></li>    
                             <li><a href="http://www.siliconindia.com/gadget/news.html">Gadgets</a></li>    
                             <li><a href="http://www.siliconindia.com/startupcity/">Startups</a></li>    
                             <li><a href="http://www.siliconindia.com/finance/">Finance</a></li>    
                             <li><a href="http://www.siliconindia.com/news/usindians.html">US-Indian</a></li>    
                             <li><a href="http://jobs.siliconindia.com/career-news.php">Career</a></li>    
                             <li><a href="http://www.siliconindiamagazine.com/">Magazines</a></li>    
                             <li><a href="http://www.siliconindia.com/newsletter_si/subscribe.php">Newsletters</a></li>    
                             <li><a href="http://blogs.siliconindia.com/">Blogs</a></li>    
                       
          </ul>           
                       
    </li>  
         
    <li><a href="http://www.siliconindia.com/community/">Network</a>             
            <ul class="new-sub-nav two-col">
                             <li><a href="http://www.siliconindia.com/member/profiles/">Members</a></li>    
                             <li><a href="http://www.siliconindia.com/my-story/">My Story</a></li>    
                             <li><a href="http://www.siliconindia.com/gyan.html">Gyan</a></li>    
                             <li><a href="http://www.siliconindia.com/advice.html">Advice</a></li>    
                       
          </ul>           
                       
    </li>  
         
    <li><a href="http://www.siliconindia.com/life/">Life</a>             
            <ul class="new-sub-nav two-col">
                             <li><a href="http://www.siliconindia.com/realestate/home.php">Real Estate</a></li>    
                             <li><a href="http://travel.siliconindia.com/">Travel</a></li>    
                             <li><a href="http://www.siliconindia.com/financeusa/">Finance</a></li>    
                             <li><a href="http://www.siliconindia.com/gadget/guide.html">Gadgets</a></li>    
                             <li><a href="http://jokes.siliconindia.com/">Jokes</a></li>    
                             <li><a href="http://www.siliconindia.com/news/entertainment.html">Movie Reviews</a></li>    
                             <li><a href="http://www.siliconindia.com/news/cars.html">Auto</a></li>    
                       
          </ul>           
                       
    </li>  
         
    <li><a href="http://www.siliconindia.com/spotlight/us/">Spotlight</a>                
                       
    </li>  
         
    <li><a href="http://www.siliconindia.com/enterprise/software/ ">Enterprise</a>             
            <ul class="new-sub-nav two-col">
                             <li><a href="http://www.siliconindia.com/enterprise/software/">Enterprise Software</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/it-services/">IT Services</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/mobile/">Mobile</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/security/">Enterprise Security</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/cloud-computing/">Cloud Computing</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/big-data/">Big Data</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/networking/">Networking</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/semiconductor/">Semiconductor</a></li>    
                       
          </ul>           
                       
    </li>  
         
    <li><a href="http://www.siliconindia.com/non-profits/">Social</a>             
            <ul class="new-sub-nav two-col">
                             <li><a href="http://www.siliconindia.com/non-profits/">Non Profits</a></li>    
                       
          </ul>           
                       
    </li>  
         
    <li><a href="http://www.siliconindia.com/youth-under20/">Youth under 20</a>                
                       
    </li>  
         
    <li><a href="http://www.siliconindia.com/welcomemorepage.php">More</a>                
                       
    </li>  
    
</ul>     
</div>    
</div>      
</div>          
           
 	</div>

                      
<div id="challenging" class="old_hed">
<!--googleon: all-->
 	<div id="countries">
    <a href="http://www.siliconindia.com"><img width="226" height="51" border="0" src="http://www.siliconindia.com/images/dynamiclogo/Y6FROvp4Q3.gif" alt="siliconindia logo"></a></div>
    <div id="countries2" class="Georgia26" style="padding-top:18px;">      
    <a href="/news/general.html"><h2 class="Georgia32" style="font-weight:normal;">News</h2></a></div>
    
    <style type="text/css">
    .Georgia15it{color:#700;font-family:Georgia,Times,serif;font-size:15px;font-style:italic;font-weight:bold}
    .Georgia15normal{color:#333;font-family:Georgia,Times,serif;font-size:15px;font-weight:bold}
    .positive2{margin-left:500px;width:500px;height:47px}
    #Hands_type2{padding-left:500px;padding-top:40px;height:15px}
    a:link{color:#069;text-decoration:none}
    #styleonlogin{ height:47px;}
    </style>
        
    
    <!--[if IE 7]>
    <style type="text/css">
    .positive2121positive {margin: auto auto auto 480px;	padding-top: 3px! important;   width: 500px;	height: 47px;}
    #Hands_type2 {    padding-left: 40px;   }
    #styleonlogin{ height:49px;} 
    </style>
    <![endif]-->
    
        <div class="positive2121positive">
        <div id="ansignpart">
              
              
        <div style="padding-left:822px;"><span><a href="https://www.facebook.com/siliconindianews" target="_blank"><img src="http://www.siliconindia.com/images/fb-icon.png" alt="Facebook" width="22" height="24" border="0" /></a></span> <span><a href="https://twitter.com/SINewsUpdates" target="_blank"><img src="http://www.siliconindia.com/images/twitter-icon.png" alt="Twitter" width="23" height="24" border="0" /></a></span> <span><a href="https://plus.google.com/+siliconindia/posts" target="_blank"><img src="http://www.siliconindia.com/images/g-plus-icon.png" alt="google+" width="23" height="24" border="0" /></a></span> <span><a href="http://www.siliconindia.com/rss/newsrss.php" target="_blank"><img src="http://www.siliconindia.com/images/feed-icon.png" align="RSS Feed" width="23" height="24" border="0" alt="RSS Feed" title="RSS Feed"/></a></span></div>  
                
                    
         </div>
    </div>
        <!--logo part close -->

<style type="text/css">
#totalcover{margin-top:96px;}
</style>
<!--[if IE 7]>
<style type="text/css">
#totalcover { margin-top: 96px;}
</style>
<![endif]-->

<!--tab part start -->      
<input type="hidden" value="1" name="shownewscat"  id="shownewscat"  />
<input type="hidden" id="anlitotal" value="" />  

<script type="text/javascript">
//<![CDATA[   
function cokieSet(countryk){
		var CookieSI = countryk;
		 delcookieSI();
		 createCookieSI(CookieSI);	 
		location.reload(); 
			}
function createCookieSI(name){
	 	document.cookie="SICONTRY="+name+";path=/;";
	return true;
}	
function delcookieSI() {
	document.cookie = "SICONTRY=; expires=Thu, 01-Jan-70 00:00:01 GMT;path=/;";
	return true;
} 	
function getCookie(cname)
{
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i=0; i<ca.length; i++)
  {
  var c = ca[i].trim();
  if (c.indexOf(name)==0) return c.substring(name.length,c.length);
  }
return "";
} 	

function inUsDisp()
{
	     var username=getCookie("SICONTRY");
		 if(username == 'US')
		 {
			document.getElementById("inSpan").style.display="none";   
			document.getElementById("usSpan").style.display="block";
		}else{
			document.getElementById("usSpan").style.display="none"; 
			document.getElementById("inSpan").style.display="block";  
		}	
}
function inUsDispUS()
{
	     var username=getCookie("SICONTRY");
		 if(username == 'IN')
		 {
			document.getElementById("usSpanus").style.display="none";   
			document.getElementById("inSpanus").style.display="block";
		}else{
			document.getElementById("inSpan").style.display="none"; 
			document.getElementById("usSpan").style.display="block";  
		}	
}
//]]>  
</script>
<style type="text/css">
#cssmenu{
	 padding-top:7px;
	 padding-left: 10px;
    width: 105px;
	}
#cssmenu ul {
  margin: 0;
  padding: 2px 0px 0;
  background: #7d7d7d  repeat-x 0 -110px;
  line-height: 100%;
  border-radius: 1em;
  font: normal 0.5333333333333333em Arial, Helvetica, sans-serif;
  -webkit-border-radius: 5px;
  -moz-border-radius: 5px;
  border-radius: 5px;
  -webkit-box-shadow: 0 1px 3px rgba(0, 0, 0, 0.4);
  -moz-box-shadow: 0 1px 3px rgba(0, 0, 0, 0.4);
  width: 105px;
  }

#cssmenu li {
  margin: 0 5px;
  padding: 0 0 2px;
  float: left;
  position: relative;
  list-style: none;
}

#cssmenu a,
#cssmenu a:link {
  font-weight: bold;
  font-size: 11px;
  color: #e7e5e5;
  text-decoration: none;
  display: block;
  padding: 0px 5px;
  margin: 0;
  border-radius: 5px;
  -webkit-border-radius: 5px;
  -moz-border-radius: 5px;
  text-shadow: 0 1px 1px rgba(0, 0, 0, 0.3);
  
}
#cssmenu a:hover {
  background: #000;
  color: #fff;
}
#cssmenu .active a,
#cssmenu li:hover > a {
  background: #979797 repeat-x 0 -40px;
  background: #666666  repeat-x 0 -40px;
 /* color: #444;*/
  border-top: solid 1px  #f8f8f8;
  -webkit-box-shadow: 0 1px 1px rgba(0, 0, 0, 0.2);
  -moz-box-shadow: 0 1px 1px rgba(0, 0, 0, 0.2);
 /* box-shadow: 0 1px 1px rgba(0, 0, 0, 0.2);*/
 /* text-shadow: 0 1px 0 #ffffff;*/
}
#cssmenu ul ul li:hover a,
#cssmenu li:hover li a {
  background: none;
  border: none;
  color: #666;
  -webkit-box-shadow: none;
  -moz-box-shadow: none;
}
#cssmenu ul ul a:hover {
  background: #7d7d7d repeat-x 0 -100px !important;
  color: #fff !important;
  -webkit-border-radius: 5px;
  -moz-border-radius: 5px;
  border-radius: 5px;
 /* text-shadow: 0 1px 1px rgba(0, 0, 0, 0.1);*/
}
#cssmenu li:hover > ul {
  display: block;
}

#cssmenu ul ul {
  display: none;
  margin: 0px 0px 0px -4px;
  padding: 0;
  width: 105px;
  position: absolute;
  top: 16px;
  
  left: 0;
  background:  repeat-x 0 0;
  border: solid 1px #b4b4b4;
  -webkit-border-radius: 5px;
  -moz-border-radius: 5px;
  border-radius: 5px;
  -webkit-box-shadow: 0 1px 3px rgba(0, 0, 0, 0.3);
  -moz-box-shadow: 0 1px 3px rgba(0, 0, 0, 0.3);
  box-shadow: 0 1px 3px rgba(0, 0, 0, 0.3);
}
#kcp{
	  float:left;
	}

#cssmenu ul ul li {
  float: none;
  margin: 0;
  padding: 3px;
  background-color:#999;
 }
#cssmenu ul ul a,
#cssmenu ul ul a:link {
  font-weight: normal;
  font-size: 12px;
}
#cssmenu ul:after {
  content: '.';
  display: block;
  clear: both;
  visibility: hidden;
  line-height: 0;
  height: 0;
}
* html #cssmenu ul {
  height: 1%;
}
#inSpan{
color: #E7E5E5;
    font-size: 11px;
    font-weight: bold;
}
#usSpan{
color: #E7E5E5;
    font-size: 11px;
    font-weight: bold;
}
#inSpanus{
color: #E7E5E5;
    font-size: 11px;
    font-weight: bold;
}
#usSpanus{
color: #E7E5E5;
    font-size: 11px;
    font-weight: bold;
}
</style>

<div id='cssmenu'>
     
     
 

<script type="text/javascript"> window.onload = function(){inUsDispUS();};</script>
<ul>
   <li class='has-sub last'><div id="usSpanus"><div style="float:left;width:78px;">US Edition</div><div  style="float:right;"><img src="http://www.siliconindia.com/images/kk_17012014.jpg" border="0" width="13" alt="dropdown" /></div></div><div id="inSpanus" style="display:none; "><div style="float:left;width:78px;">India Edition</div><div style="float:right;"><img src="http://www.siliconindia.com/images/kk_17012014.jpg" width="13" border="0" alt="dropdown" /></div></div><div></div>
      <ul>
         <li><a href='javascript:;' onclick="cokieSet('US')"><span><font color="#FFFFFF">US Edition</font></span></a></li>
         <li class='last'><a href='javascript:;' onclick="cokieSet('IN')"><span><font color="#FFFFFF">India Edition</font></span></a></li>
      </ul>
   </li>
</ul>
</div>
              
<meta name="viewport" content="width=device-width, minimum-scale=1, maximum-scale=1" />     
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
<script src="https://www.siliconindia.com/silicon_common/central_header/css_js/dropdown-menu.js" type="text/javascript"></script>
<script type="text/javascript" src="https://www.siliconindia.com/responsive_js/script_v3.js"></script>        
<input type="hidden" id="tab_show" name="tab_show" value="1" />
<input type="hidden" id="tab_total" value="9" />    
<link href="https://www.siliconindia.com/silicon_common/central_header/css_js/dropdown-menu_v1.2.css" rel="stylesheet" type="text/css" />
<link href="https://www.siliconindia.com/responsive_css/responsive_v26-15july15.css" rel="stylesheet" type="text/css" />           
<!--<script src="https://www.siliconindia.com/silicon_common/central_header/css_js/central_header_v1.2.js" type="text/javascript"></script>-->        
<!--[if IE 6]>           
<link href="https://www.siliconindia.com/silicon_common/central_header/css_js/central_header_ie6_v1.css" rel="stylesheet" type="text/css" />              
<![endif]-->    
<!--[if IE 7]>
<link href="https://www.siliconindia.com/silicon_common/central_header/css_js/central_header_ie7_v1.css" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 8]>
<link href="https://www.siliconindia.com/silicon_common/central_header/css_js/central_header_ie8_v1.css" rel="stylesheet" type="text/css" />
<![endif]-->  
<!--[if IE]>
        <link rel="stylesheet" type="text/css" href="https://www.siliconindia.com/responsive_css/ie-only.css" />
<![endif]-->           
<!--new!-->     
<div id="challeng_ing">           
<div class="container">               
<div class="nav nav1 two-sub-nav" id="example_new">
<ul class="nav nav_new">
         
    <li><a href="http://www.siliconindia.com/">Home</a>                
                       
    </li>  
         
    <li><a href="http://www.siliconindia.com/news/general.html">News</a>             
            <ul class="new-sub-nav ">
                             <li><a href="http://www.siliconindia.com/news/business.html">Business</a></li>    
                             <li><a href="http://news.siliconindia.com/technology.html">Technology</a></li>    
                             <li><a href="http://www.siliconindia.com/news/enterpriseit.html">Enterprise</a></li>    
                             <li><a href="http://www.siliconindia.com/gadget/news.html">Gadgets</a></li>    
                             <li><a href="http://www.siliconindia.com/startupcity/">Startups</a></li>    
                             <li><a href="http://www.siliconindia.com/finance/">Finance</a></li>    
                             <li><a href="http://www.siliconindia.com/news/usindians.html">US-Indian</a></li>    
                             <li><a href="http://jobs.siliconindia.com/career-news.php">Career</a></li>    
                             <li><a href="http://www.siliconindiamagazine.com/">Magazines</a></li>    
                             <li><a href="http://www.siliconindia.com/newsletter_si/subscribe.php">Newsletters</a></li>    
                             <li><a href="http://blogs.siliconindia.com/">Blogs</a></li>    
                       
          </ul>           
                       
    </li>  
         
    <li><a href="http://www.siliconindia.com/community/">Network</a>             
            <ul class="new-sub-nav two-col">
                             <li><a href="http://www.siliconindia.com/member/profiles/">Members</a></li>    
                             <li><a href="http://www.siliconindia.com/my-story/">My Story</a></li>    
                             <li><a href="http://www.siliconindia.com/gyan.html">Gyan</a></li>    
                             <li><a href="http://www.siliconindia.com/advice.html">Advice</a></li>    
                       
          </ul>           
                       
    </li>  
         
    <li><a href="http://www.siliconindia.com/life/">Life</a>             
            <ul class="new-sub-nav two-col">
                             <li><a href="http://www.siliconindia.com/realestate/home.php">Real Estate</a></li>    
                             <li><a href="http://travel.siliconindia.com/">Travel</a></li>    
                             <li><a href="http://www.siliconindia.com/financeusa/">Finance</a></li>    
                             <li><a href="http://www.siliconindia.com/gadget/guide.html">Gadgets</a></li>    
                             <li><a href="http://jokes.siliconindia.com/">Jokes</a></li>    
                             <li><a href="http://www.siliconindia.com/news/entertainment.html">Movie Reviews</a></li>    
                             <li><a href="http://www.siliconindia.com/news/cars.html">Auto</a></li>    
                       
          </ul>           
                       
    </li>  
         
    <li><a href="http://www.siliconindia.com/spotlight/us/">Spotlight</a>                
                       
    </li>  
         
    <li><a href="http://www.siliconindia.com/enterprise/software/ ">Enterprise</a>             
            <ul class="new-sub-nav two-col">
                             <li><a href="http://www.siliconindia.com/enterprise/software/">Enterprise Software</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/it-services/">IT Services</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/mobile/">Mobile</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/security/">Enterprise Security</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/cloud-computing/">Cloud Computing</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/big-data/">Big Data</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/networking/">Networking</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/semiconductor/">Semiconductor</a></li>    
                       
          </ul>           
                       
    </li>  
         
    <li><a href="http://www.siliconindia.com/non-profits/">Social</a>             
            <ul class="new-sub-nav two-col">
                             <li><a href="http://www.siliconindia.com/non-profits/">Non Profits</a></li>    
                       
          </ul>           
                       
    </li>  
         
    <li><a href="http://www.siliconindia.com/youth-under20/">Youth under 20</a>                
                       
    </li>  
         
    <li><a href="http://www.siliconindia.com/welcomemorepage.php">More</a>                
                       
    </li>  
    
</ul>     
</div>    
</div>      
</div>          
   
<link type="text/css" href="http://www.siliconindia.com/silicon_common/central_header/css_js/dropdown-submenu.css" rel="stylesheet" />

<style type="text/css">#example3{width:975px;}</style>
<script type="text/javascript">
$(function() {
    $('#example3 .dropdown-submenu').dropdown_menu({sub_indicators : true});
});
</script>

<div class="example" id="example3">
	<ul class="dropdown-submenu">
        <li class="btm_gr btm_act"><a href="http://www.siliconindia.com/news/general.html">General</a></li>
        <li class="hash">|</li>
        <li class="btm_gr "><a href="http://news.siliconindia.com/technology.html">Technology</a></li>
        <li class="hash">|</li>
        <li class="btm_gr "><a href="http://www.siliconindia.com/news/enterpriseit.html">Enterprise</a>    
       
        	 
            
        </li>
        <li class="hash">|</li>
        <li class="btm_gr "><a href="http://www.siliconindia.com/startupcity/news/1">Startups</a></li>
        <li class="hash">|</li>
        <li class="btm_gr"><a href="http://www.siliconindia.com/finance/justinall.php">Finance</a></li>
        <li class="hash">|</li>
        <li class="btm_gr "><a href="http://www.siliconindia.com/news/business.html">Business</a></li>
        <li class="hash">|</li>
        <li class="btm_gr"><a href="http://jobs.siliconindia.com/career-news.php">Career</a></li>
        <li class="hash">|</li>
        <li class="btm_gr "><a href="http://www.siliconindia.com/news/entertainment.html">Movie Reviews</a>
                    </li>
        <li class="hash">|</li>
        <li class="btm_gr "><a href="http://www.siliconindia.com/news/life.html">Life</a>
        	<ul style="margin-top:2px;min-width:100px;">
                <li class="btm_white"><a href="http://www.siliconindia.com/news/food.html">Food</a></li>
                <li class="btm_white"><a href="http://www.siliconindia.com/news/health.html">Health</a></li>
                <li class="btm_white"><a href="http://travel.siliconindia.com">Travel</a></li>
                <li class="btm_white"><a href="http://www.siliconindia.com/news/cars.html">Auto</a></li> 
            </ul>        
        </li> 
        <li class="hash">|</li>
        <li class="btm_gr "><a href="http://www.siliconindia.com/news/usindians.html">US Indian</a></li>
        <li class="hash">|</li>
        <li class="btm_gr "><a href="http://www.siliconindia.com/gadget/news.html">Gadgets</a></li>
    </ul>
</div>
  
 
 
</div>
                                               <!--header TPL Close-->
<div id="fullwrap">
<div id="contentwrapper">
<!--top 3 news start --> 
     
<div id="composition">
<div id="youngest" ><span class="Georgia16">News </span><span class="Georgia10">( <span id="sldtext">1-4 </span> of 8 ) </span></div>
<div class="arrow"><a href="javascript:;" class="left_cntrl_top"><img src="http://www.siliconindia.com/news/images/arrow1.png" border="0" alt="Move Left" /></a></div>

                <div class="content" style="display:block;" id="content_1">
                
              
      <div class="box" >
        <div class="senior"><a href="http://news.siliconindia.com/technology/Facebook-Expands-Find-WiFi-Feature-Globally-nid-203440-cid-2.html" onclick="_gaq.push(['_trackEvent', 'topNewstext', 'topclicktrack', 'Facebook Expands 'Find Wi-Fi' Feature Globally']);"  target="_top"><img border="0" src="http://www.siliconindia.com/images/news/dontmiss/zO3EyV9s.jpeg" alt="Facebook Expands 'Find Wi-Fi' Feature Globally" title="Facebook Expands 'Find Wi-Fi' Feature Globally"  style="width:195px; height:88px;" /></a></div>
        <div class="senior1"><h3><a href="http://news.siliconindia.com/technology/Facebook-Expands-Find-WiFi-Feature-Globally-nid-203440-cid-2.html" onclick="_gaq.push(['_trackEvent', 'topNewstext', 'topclicktrack', 'Facebook Expands 'Find Wi-Fi' Feature Globally']);"  target="_top" class="Georgia16"><span class="Verdanabold">Facebook Expands 'Find Wi-Fi' Feature Globally</span></a></h3></div>
      </div>
              
      <div class="box" >
        <div class="senior"><a href="http://news.siliconindia.com/technology/New-SolarPowered-Smart-Windows-Can-Help-Save-Energy-Costs-nid-203442-cid-2.html" onclick="_gaq.push(['_trackEvent', 'topNewstext', 'topclicktrack', 'Solar-Powered Windows Can Help Save Energy Costs']);"  target="_top"><img border="0" src="http://www.siliconindia.com/images/news/dontmiss/N3Sv872M.jpeg" alt="Solar-Powered Windows Can Help Save Energy Costs" title="Solar-Powered Windows Can Help Save Energy Costs"  style="width:195px; height:88px;" /></a></div>
        <div class="senior1"><h3><a href="http://news.siliconindia.com/technology/New-SolarPowered-Smart-Windows-Can-Help-Save-Energy-Costs-nid-203442-cid-2.html" onclick="_gaq.push(['_trackEvent', 'topNewstext', 'topclicktrack', 'Solar-Powered Windows Can Help Save Energy Costs']);"  target="_top" class="Georgia16"><span class="Verdanabold">Solar-Powered Windows Can Help Save Energy Costs</span></a></h3></div>
      </div>
              
      <div class="box" >
        <div class="senior"><a href="http://www.siliconindia.com/news/usindians/IndianAmerican-Student-Wins-Top-Original-Orator-Contest-In-US-nid-203438-cid-49.html" onclick="_gaq.push(['_trackEvent', 'topNewstext', 'topclicktrack', 'Indo-US Student Wins Top Original Orator Contest']);"  target="_top"><img border="0" src="http://www.siliconindia.com/images/news/dontmiss/9T0DWf81.jpeg" alt="Indo-US Student Wins Top Original Orator Contest" title="Indo-US Student Wins Top Original Orator Contest"  style="width:195px; height:88px;" /></a></div>
        <div class="senior1"><h3><a href="http://www.siliconindia.com/news/usindians/IndianAmerican-Student-Wins-Top-Original-Orator-Contest-In-US-nid-203438-cid-49.html" onclick="_gaq.push(['_trackEvent', 'topNewstext', 'topclicktrack', 'Indo-US Student Wins Top Original Orator Contest']);"  target="_top" class="Georgia16"><span class="Verdanabold">Indo-US Student Wins Top Original Orator Contest</span></a></h3></div>
      </div>
              
      <div class="box"  style="margin-right:0;">
        <div class="senior"><a href="http://jobs.siliconindia.com/career-news/Clean-Energy-Jobs-See-Sharp-Spike-In-India-nid-203445.html" onclick="_gaq.push(['_trackEvent', 'topNewstext', 'topclicktrack', 'Clean Energy Jobs See Sharp Spike In India']);"  target="_top"><img border="0" src="http://www.siliconindia.com/images/news/dontmiss/pWy3Za8C.jpeg" alt="Clean Energy Jobs See Sharp Spike In India" title="Clean Energy Jobs See Sharp Spike In India"  style="width:195px; height:88px;" /></a></div>
        <div class="senior1"><h3><a href="http://jobs.siliconindia.com/career-news/Clean-Energy-Jobs-See-Sharp-Spike-In-India-nid-203445.html" onclick="_gaq.push(['_trackEvent', 'topNewstext', 'topclicktrack', 'Clean Energy Jobs See Sharp Spike In India']);"  target="_top" class="Georgia16"><span class="Verdanabold">Clean Energy Jobs See Sharp Spike In India</span></a></h3></div>
      </div>
      </div>
                <div class="content" style="display:none;" id="content_2">
                
              
      <div class="box" >
        <div class="senior"><a href="http://news.siliconindia.com/technology/Microsofts-Modern-Keyboard-With-Fingerprint-Sensor-Now-Available-nid-203441-cid-2.html" onclick="_gaq.push(['_trackEvent', 'topNewstext', 'topclicktrack', 'Microsoft's Keyboard With Fingerprint Sensor']);"  target="_top"><img border="0" src="http://www.siliconindia.com/images/news/dontmiss/yf1ZLBe5.jpeg" alt="Microsoft's Keyboard With Fingerprint Sensor" title="Microsoft's Keyboard With Fingerprint Sensor"  style="width:195px; height:88px;" /></a></div>
        <div class="senior1"><h3><a href="http://news.siliconindia.com/technology/Microsofts-Modern-Keyboard-With-Fingerprint-Sensor-Now-Available-nid-203441-cid-2.html" onclick="_gaq.push(['_trackEvent', 'topNewstext', 'topclicktrack', 'Microsoft's Keyboard With Fingerprint Sensor']);"  target="_top" class="Georgia16"><span class="Verdanabold">Microsoft's Keyboard With Fingerprint Sensor</span></a></h3></div>
      </div>
              
      <div class="box" >
        <div class="senior"><a href="http://news.siliconindia.com/technology/Find-Emojis-Apply-Text-Fonts-In-New-WhatsApp-For-Android-Version-nid-203439-cid-2.html" onclick="_gaq.push(['_trackEvent', 'topNewstext', 'topclicktrack', 'Apply Text Fonts In WhatsApp For Android Version']);"  target="_top"><img border="0" src="http://www.siliconindia.com/images/news/dontmiss/34nrP20G.jpeg" alt="Apply Text Fonts In WhatsApp For Android Version" title="Apply Text Fonts In WhatsApp For Android Version"  style="width:195px; height:88px;" /></a></div>
        <div class="senior1"><h3><a href="http://news.siliconindia.com/technology/Find-Emojis-Apply-Text-Fonts-In-New-WhatsApp-For-Android-Version-nid-203439-cid-2.html" onclick="_gaq.push(['_trackEvent', 'topNewstext', 'topclicktrack', 'Apply Text Fonts In WhatsApp For Android Version']);"  target="_top" class="Georgia16"><span class="Verdanabold">Apply Text Fonts In WhatsApp For Android Version</span></a></h3></div>
      </div>
              
      <div class="box" >
        <div class="senior"><a href="http://www.siliconindia.com/news/startups/Billionloans-Gets-Funding-From-Reliance-Capital-nid-203444-cid-100.html" onclick="_gaq.push(['_trackEvent', 'topNewstext', 'topclicktrack', 'Billionloans Gets Funding From Reliance Capital']);"  target="_top"><img border="0" src="http://www.siliconindia.com/images/news/dontmiss/rQ24f8Ze.jpeg" alt="Billionloans Gets Funding From Reliance Capital" title="Billionloans Gets Funding From Reliance Capital"  style="width:195px; height:88px;" /></a></div>
        <div class="senior1"><h3><a href="http://www.siliconindia.com/news/startups/Billionloans-Gets-Funding-From-Reliance-Capital-nid-203444-cid-100.html" onclick="_gaq.push(['_trackEvent', 'topNewstext', 'topclicktrack', 'Billionloans Gets Funding From Reliance Capital']);"  target="_top" class="Georgia16"><span class="Verdanabold">Billionloans Gets Funding From Reliance Capital</span></a></h3></div>
      </div>
              
      <div class="box"  style="margin-right:0;">
        <div class="senior"><a href="http://www.siliconindia.com/news/general/Huawei-Opens-17-New-Service-Centres-In-India-nid-203436-cid-1.html" onclick="_gaq.push(['_trackEvent', 'topNewstext', 'topclicktrack', 'Huawei Opens 17 New Service Centres In India']);"  target="_top"><img border="0" src="http://www.siliconindia.com/images/news/dontmiss/9rNOEuly.jpeg" alt="Huawei Opens 17 New Service Centres In India" title="Huawei Opens 17 New Service Centres In India"  style="width:195px; height:88px;" /></a></div>
        <div class="senior1"><h3><a href="http://www.siliconindia.com/news/general/Huawei-Opens-17-New-Service-Centres-In-India-nid-203436-cid-1.html" onclick="_gaq.push(['_trackEvent', 'topNewstext', 'topclicktrack', 'Huawei Opens 17 New Service Centres In India']);"  target="_top" class="Georgia16"><span class="Verdanabold">Huawei Opens 17 New Service Centres In India</span></a></h3></div>
      </div>
      </div>
 
  
<div class="arrow" style="padding-left:5px;"><a href="javascript:;" class="right_cntrl_top"><img src="http://www.siliconindia.com/news/images/arrow.png" border="0" alt="Move Right" /></a></div>
</div>
         
<script>
function sticky_relocate() {
    var window_top = $(window).scrollTop();
    var div_top = $('#sticky-anchor').offset().top;
    if (window_top > div_top) {
        $('#sticky').addClass('stick');
    } else {
        $('#sticky').removeClass('stick');
    }
}     
$(function () {        
    $(window).scroll(sticky_relocate);
    sticky_relocate();
});
</script>  
<style>
.stick{position:fixed !important; top:0;}
</style> 
  
                    
<!--top 3 news close -->
<div style="margin-bottom:20px;margin-top:10px;border-bottom:1px solid  #EFEFEF;clear:both;"></div>
<div id="maincareer" style="width:auto;">
          
<script type='text/javascript'>
googletag.cmd.push(function() {
var width = document.documentElement.clientWidth;      
var final_width=width-(document.getElementById("fullwrap").offsetWidth);
var size;  
if (final_width > 240)            
size = [120, 600]; 
googletag.defineSlot('/1005770/silicon-home-margin-120x600-n-160x600-right', size, 'div-gpt-ad-1384161015768-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-home-margin-120x600-n-160x600-left', size, 'div-gpt-ad-1384160880625-0').addService(googletag.pubads());               
googletag.pubads().collapseEmptyDivs();                           
googletag.enableServices();
});
</script>
   
               
 <div id="left-add">      
    <div id='div-gpt-ad-1384160880625-0'>                                    
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <ins class="adsbygoogle"
                style="display:inline-block;width:120px;height:600px"
                data-ad-client="ca-pub-4486133167296045"
                data-ad-slot="6059361819"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>   
    </div>           
    <div id="right-add">                                   
    	<div id='div-gpt-ad-1384161015768-0'>                         
			<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1384161015768-0'); });
            </script>
        </div>    
    </div>      
                                 
  <div id="career" style="margin:0px; padding:0px;">
  
<style type="text/css">

#assemblies {
    background-color: #FFFFFF;
    color: #666666;
    font-family: Arial,Helvetica,sans-serif;
    font-size: 12px;
    height: 230px;
    margin-left: 200px;
    margin-top: -375px;
    padding-left: 10px;
    padding-right: 10px;
    padding-top: 10px;
    position: absolute;
    width: 540px;
    z-index: 1001;
}         
      
#assemblies_1{
 background-color: #000000;
    bottom: 0;
    height: 100%;
    left: 0;
    margin: 0;
    opacity: 0.5;
    padding: 0;
    position: fixed;
    right: 0;
    top: 0;
    width: 100%;
    z-index: 1000;}

#rogue{position:absolute;
	width:30000px;
 height:4000px;
	z-index:1;
	background-color: #666666;
 filter:alpha(opacity=90);
-moz-opacity:.90;opacity:.90;}

#rogue_1{position:absolute;
	width:590px;
	margin-right:auto;
	margin-left:auto;
 height:280px;
	z-index:1;
	background-color: #454444;
margin-left:32px;
margin-top:650px;} 

#ability{ padding:10px; background-color:#eeeeee; padding-top:15px; padding-bottom:20px; border-bottom:solid 1px #CCCCCC; margin-bottom:10px;border-radius:5px;
-moz-border-radius:10px; }
#grow{ width:300px; float:left;}
#desire{border:1px solid #eeeeee;
border-radius:10px;
-moz-border-radius:10px; /* Old Firefox */}
#awe{ padding-left:10px; padding-right:10px; padding-bottom:10px;}
#stuff{ width:50px; float:left;}
#model{ padding-bottom:15px; margin-bottom:10px;}
.positive2{margin-left:325px;width:500px;padding-top:20px}.positive3{float:left;width:340px}
.Georgia14red {
    color: #990000;
    font-family: Georgia,"Times New Roman",Times,serif;
    font-size: 14px;
    font-weight: bold;
}
</style>

<script type="text/javascript">
function close_popup(){  
     $("#assemblies_1").hide();
    $("#assemblies").hide('slow');
   
}
function save_newsletter(){
    var email = $("#emailid_n").val();
    if(trim(email)=='' || email=='Enter your e-mail address'){
        alert('Please enter email id');
        $("#emailid_n").focus();
        return false;
    }
    if(email!=""){
 		str=email;
		var filter=/^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i ;
		if (!filter.test(str)){
			alert("Please input a valid e-mail id!")
			$("#emailid_n").focus();
			return false;
		}
	 }
     var source = $("#source_srch_engine").val();
    $.ajax({
        type:'post',
        data:"email="+email+"&source="+source,
        url:'/news/save_newsletter.php',
        success:function(res){
            var res = trim(res);
            if(res=='1'){
                alert("Thank you for subscribing. We've sent an email to verify the email address you provided. Please open it to confirm your subscription.");
                close_popup(2);
                return false;
            }else if(res=='2'){
                alert("You have already subscribed for Dailydose Newsletter");
                close_popup(2);
                return false;
            }else if(res=='2A'){
                alert("You have already subscribed for Siliconindia DailyDose ,but not confirmed yet.We've already sent an email to verify the email address you provided. Please open it to confirm your subscription.");
                close_popup(2);
                return false;
            }else{
                alert('Some error occured,Please try again later');
                close_popup(2);
                return false;
            }
        }
    })
    
}
$(document).ready(function() {
setTimeout(function() {  
   show_popup_dnmc();
}, 10000);
});
function show_popup_dnmc()
{
    var id = $("#Show_popup_id").val();
    if(id=='1')
    {
       $("#assemblies_1").show();
       $("#assemblies").show(); 
    }
}
</script>


<div id="assemblies_1" style="display:none"></div>
<div id="assemblies"   style="display:none">
<input type="hidden" name="Show_popup_id"  id="Show_popup_id" value=""/>

<input type="hidden" name="source_srch_engine" id="source_srch_engine"  value=""/>
<!--signup part start-->
<div id="desire">

    <div id="ability">    
    
    <div id="grow" class="Georgia14red">Subscribe for the Dailydose</div>   
    <div align="right"><a href="javascript:;" onclick="close_popup();"><img width="17" height="13" border="0" src="http://www.siliconindia.com/news/images/x_d.gif" alt="Close" /></a> </div> 
    </div>
         
         
<!--content part start-->    
<div id="awe">
<div id="model" class="Georgia14">Enlighten yourself by capturing latest News and unique articles from Business and Tech world daily on your mail box. Subscribe Siliconindia Dailydose Now!!</div>    
<div id="stuff" class="Georgia14">Email </div>
<div><input type="text" name="emailid_n" style="width:450px;" value="Enter your e-mail address" onfocus="clearIt(this)" onblur="clearIt(this)" class="contact" id="emailid_n" />&nbsp;&nbsp;</div>
<div style="text-align:right; padding-top:15px; padding-right:20px; padding-bottom:10px;"> <a href="javascript:;" onclick="save_newsletter();"><img border="0" alt="Subscribe" src="http://www.siliconindia.com/news/images/newsletter_popup.jpg" /></a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;- &nbsp;<span class="Georgia14"><a href="javascript:;" onclick="close_popup();">No, Thanks</a></span></div>

 <!--soscial sites-->
<div id="innovation">
<table width="592" border="0">
<tr><td align="left" valign="top"><div class="Georgia16" id="catnew">Follow SiliconIndia :</div></td><td align="left" valign="top">
<div>             
<div>                                   
                              
              <div class="conference">
              <div id="fb-root"></div>
               
              <div class="conference">
					<div class="fb-like" data-href="https://www.facebook.com/SINewsUpdates" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>             
				</div>   
                 
               </div>   
                 
               <div class="conference">  
                            <div class="attend" style="margin-right:-13px"><a href="https://twitter.com/SINewsUpdates" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @SINewsUpdates</a>
                            
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div> 	            	
                      
                       </div>
                 
                        <div class="conference">
                        <div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/110016983077466148264" data-rel="publisher"></div>         
                        
                              
                   </div>              
 </div>
</div>
</td>
    
  </tr>
</table>      
</div> 
<!--soscial sites-->         
 
</div>  

<!--content part end-->
</div>
 
<!--signup part end--> 
 
 
</div>  
    <!-- middle news content start -->
    <div id="allanswer2">    
    <!--[if IE 6]>
<style type="text/css">#Layer1mt{height:430px;opacity:1.6;filter:alpha(opacity=160);zoom:1}#reportabusemain{opacity:1.6;filter:alpha(opacity=160);zoom:1}</style>
<![endif]-->
<!--[if IE 7]>
<style type="text/css">#Layer1mt{height:430px;opacity:1.6;filter:alpha(opacity=160);zoom:1}#Layer4mt{height:380px;}#reportabusemain{opacity:1.6;filter:alpha(opacity=160);zoom:1}</style> 
<![endif]-->
<!--[if IE 8]>
<style type="text/css">#Layer1mt{opacity:1.6;filter:alpha(opacity=160);zoom:1}#reportabusemain{opacity:1.6;filter:alpha(opacity=160);zoom:1}</style> 
<![endif]-->
 <style type="text/css"> #Layer1mt{opacity:1.6;} </style> 
<!--googleoff: all-->
<div id="Layer1mt" style="opacity:1.6;display:none;">
</div>
<div id="Layer4mt" style="display:none;">
<div id="loadin">
<img src="http://www.siliconindia.com/news/images/process.gif" alt="Processing.." width="18" height="18" border="0" />&nbsp;&nbsp;&nbsp;&nbsp;Processing .....please wait.. </div>
<div id="succes">
<img src="http://www.siliconindia.com/news/images/success.gif" alt="Success.." width="18" height="18" border="0" />&nbsp;&nbsp;&nbsp;&nbsp;The article has been forwarded.... </div>
<div id="fail">
<img src="http://www.siliconindia.com/news/images/fail.gif" width="18" alt="Fail.." height="18" border="0" />&nbsp;&nbsp;&nbsp;&nbsp;
<span id="err123">Some error occured </span>&nbsp;&nbsp;&nbsp;&nbsp; !! </div>
<div id="forwardmain">
<div id="forward1">
<div class="Verdanabold" id="forward2">
Forward this news to your friends & colleague</div>
<div id="forward3">
  <a href="javascript:showhide(0);"><img src="http://www.siliconindia.com/news/images/x_d.gif" border="0" alt="Close" /></a></div>    
  
        
  	<form name="myform_1" action="#" method="post">
  	<input type="hidden" name="membernews" value="" />
    <input name="newsid" value="" id="newsIdForward" type="hidden" />
    
		<div id="forward4">Subject:</div>
		<div id="forward5"><input name="subject_fwd" type="text" class="boxborder" value="The Many Benefits of Increasing Instagram Followers" style="width:360px;"  readonly="readonly" /></div>
		<div id="forward6">Receiver's email:</div>
		<div id="forward7"><input name="email_rcv"  id="email_rcv" type="text" class="boxborder"  style="width:200px;" /></div>
		<div style="padding-left:100px"><span class="Verdana10Ash">For more than one recipient, type addresses separated by commas</span></div>
		<div id="forward8">Your name:</div>
		<div id="forward9"><input name="ur_name"  id="ur_name"  type="text" class="boxborder"  style="width:200px;" /></div>
		<div id="forward10">Your email:</div>
		<div id="forward11"><input name="ur_mail"  id="ur_mail"  type="text" class="boxborder" style="width:200px;" /></div>
		<div id="forward12" style="clear:left;">Message:</div>
		<div id="forward13"><textarea name="ur_msg" rows="4" class="boxborder" cols="20" style="width:360px;">I found an article you might be interested in.</textarea></div>
           
        <div id="forward14">			       
            <div id="catpnew">
                      </div>
            <div id="catp2">
                <div  style="padding-bottom:3px;"class="Verdana10Ash999">Type the characters you see in the picture </div>				 					<input name="sec_img"  id="sec_img"  type="text" class="boxborder" style="width:100px;" />		
            </div>		
        </div>
		<div id="forward15" align="left"  style="padding-top:30px;">
			<a href="javascript:jscollection(document.myform_1,'forward_article');"  class="people">Forward</a>&nbsp;
			<a href="javascript:showhide(0);" class="graybtn" >Cancel</a>
		</div>
	</form>
</div>
</div>
</div>
<!--googleon: all-->    
    <!--news description start -->
             
         
<style type="text/css">.Georgia15 li br{line-height:0px; content:""}</style> 
         
<div class="arial16" id="breadcrumb" style="margin-bottom:10px;">  <a href="http://www.siliconindia.com/news/general.html" title="News"> News </a> &gt;&gt;  General  &gt;&gt; </div> 
<span ><h1 class="Georgia26">The Many Benefits of Increasing Instagram Followers</h1> 
</span>    
 
<div class="arial12Ash" id="namepost">
	        By <a href="/aboutusnew/index.php">SiliconIndia</a>
    &nbsp;&nbsp;|&nbsp;&nbsp;            
     Wednesday, 09 August 2017, 07:13 Hrs    
</div>   
         
       
             

               
<div class="digital"></div>
<div class="digital"></div>
<div id="innovation">
<table width="592" border="0">
<tr><td align="left" valign="top">
<div>             
<div>                         
                          <div class="conference">
                            <div class="attend"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bit.ly/2vDOZfG" data-text="The Many Benefits of Increasing Instagram...-
	There are dozens of social media networks out..." data-via="SINewsUpdates" data-size="medium" data-count="none">Tweet</a>

<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
 </div> 	      	
                                              <div class="aril10" id="opinion">29</div>
                           <div class="opinion2"> <img src="http://www.siliconindia.com/news/images/comment_right.jpg" alt="cmt right" /></div>
                                             </div>
   
                      <div class="conference">
                        <div class="attend"><!--img src="http://www.siliconindia.com/news/images/in-share.png" /--> 
						
						<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
						<script type="IN/Share"></script>
						
						</div>
                  
				                     <div class="aril10bb" id="opinion_l">22</div>
                       <div id="opinion2__l">  <img src="http://www.siliconindia.com/news/images/comment_right2.png" alt="Comment Right" /></div>
					      
                   </div>
                                             
              <div class="conference">
              <div id="fb-root"></div>
              
				<script type="text/javascript">(function(d, s, id) {
                  var js, fjs = d.getElementsByTagName(s)[0];
                  if (d.getElementById(id)) return;
                  js = d.createElement(s); js.id = id;
                  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=154796164703981&version=v2.0";
                  fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
                   
              <div class="conference">
					<div class="attend">
						<div class="fb-share-button" data-href="http://www.siliconindia.com/news/general/The-Many-Benefits-of-Increasing-Instagram-Followers-nid-203467-cid-1.html" data-type="button"></div>
					</div>    
				</div>   
                     
              <div class="aril10" id="opinion">42</div>
                       <div class="opinion2"> <img src="http://www.siliconindia.com/news/images/comment_right.jpg" alt="cmt right" /></div>
				                </div>     
                        <div class="conference">
                        <div class="attend">
						<div class="g-plus" data-action="share" data-annotation="none" data-href="http://www.siliconindia.com/news/general/The-Many-Benefits-of-Increasing-Instagram-Followers-nid-203467-cid-1.html"></div> 
 						</div>  
                        
                        
							<script type="text/javascript">
							(function() {
							var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
							po.src = 'https://apis.google.com/js/plusone.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
							})();
							</script>
						
                    
				                      <div class="aril10g" id="opinion">9</div>
                       <div class="opinion2"> <img src="http://www.siliconindia.com/news/images/comment_right.jpg" alt="cmt right" /></div>
					                      </div>              
 </div>
</div>
</td>
    <td width="19"><img src="http://www.siliconindia.com/news/images/printer.jpg" alt="Printer" width="19" height="20" border="0" /></td>
    <td width="31" class="Georgia14"><a href="javascript:;" onclick="window.print();">Print</a></td>
    <td width="20"><img src="http://www.siliconindia.com/news/images/123.jpg" border="0" alt="Email"  /> </td>
    <td width="39"><a href="javascript:showhide(1,'203467');" class="Georgia14">Email</a></td>
  </tr>
</table>  
</div>
  


<!--news start-->
<div class="VerdanablckAsh12" id="fullnews" style="text-align:justify">



<!--news polls start-->
<!--news polls close-->


<span class="Georgia15"><p style=" margin-bottom:-10px; margin-top:-10px;"><br />
	There are dozens of social media networks out there, but it seems that a few of them stand out from the crowd. Obviously, Instagram is one of these social media platforms. What started as a photo publishing and sharing network used for connecting friends and family is now an important part of the marketing and branding strategy of almost every modern business.</p><br />
<p style=" margin-bottom:-10px; margin-top:-10px;"><br />
	Instagram for business is all about creating an Instagram profile, creating and sharing attractive photos (and videos) and few other things that are part of modern social media marketing. But, according to many experts, what matters the most is the Instagram follower base.</p><br />
<p style=" margin-bottom:-10px; margin-top:-10px;"><br />
	While it is true that we cannot say how many followers you should have to consider your profile popular, it&rsquo;s also true that you can&rsquo;t expect significant results when you don&rsquo;t have at least a few thousand followers. Before we explain the benefits of increasing Instagram followers, let&rsquo;s mention the two basic ways in which you can get more followers. First of all, you can try getting them for free by posting regularly, using hashtags and sharing the link to your Instagram profile on different pages. This is a completely free approach, but it takes some time to get more fans and no one can guarantee that you will eventually succeed and achieve your goal. The other approach is more effective and that&rsquo;s <a href="http://www.rantic.com/buy-legit-instagram-followers/"><span style="color:#0000ff;">buying Instagram followers</span></a>. Look for a trustworthy supplier of real Instagram followers and choose the right target audience. Now that you know how to get more followers on Instagram, let&rsquo;s see why having more followers matters.</p><br />
<p style=" margin-bottom:-10px; margin-top:-10px;"><br />
	<strong>1. Higher web traffic</strong></p><br />
<p style=" margin-bottom:-10px; margin-top:-10px;"><br />
	We will start this list with one benefit that won&rsquo;t affect your online presence directly. Namely, unlike other social media platforms, Instagram doesn&rsquo;t allow the use of links in posts and comments. However, users can add a link to their website in their profile description. If you are sharing interesting photos, you will get more followers and eventually you will get more visitors to your website. In other words, you can expect higher web traffic.</p><br />
<p style=" margin-bottom:-10px; margin-top:-10px;"><br />
	<strong>2. Effective marketing</strong></p><br />
<p style=" margin-bottom:-10px; margin-top:-10px;"><br />
	The followers you have, represent your target audience. When you have more followers, you can use your profile to advertise your products/services. However, don&rsquo;t spam your followers because you will start losing them. According to some experts, the best idea is to share two posts a day. Of course, not all of these posts should be about your products. You can include some other aspects of your business in your posts. Having more Instagram followers allows effective marketing because they are your target audience.</p><br />
<p style=" margin-bottom:-10px; margin-top:-10px;"><br />
	<strong>3. Using the viral effects</strong></p><br />
<p style=" margin-bottom:-10px; margin-top:-10px;"><br />
	As we already said, there are millions of active Instagram users. With the right photos and the right hashtags, you can expect to make your post viral. When something like this happens, only sky is the limit. Remember that the chance to go viral with your posts increases when you have a huge base of Instagram followers.</p><br />
<p style=" margin-bottom:-10px; margin-top:-10px;"><br />
	As you can see, it pays off to invest time (and money) in building a larger base of followers.</p><br />
<p style=" margin-bottom:-10px; margin-top:-10px;"><br />
	<strong>Read Also:</strong><br />
	<strong><a href="http://www.siliconindia.com/news/general/Huawei-Opens-17-New-Service-Centres-In-India-nid-203436-cid-1.html">Huawei Opens 17 New Service Centres In India</a></strong><br />
	<strong><a href="http://www.siliconindia.com/news/general/India-Leads-In-Asia-On-Customer-Retention-Via-Technology-US-Study-nid-203437-cid-1.html">India Leads In Asia On Customer Retention Via Technology: U.S. Study</a></strong></p>
<br /><br />
</span>
    




</div>
<!--news close-->

       
   
<div class="Georgia15b" id="nominated2_2" style="margin-bottom:10px;">
  <div id="consistent2">
    
	   
    
  </div>
</div>  
   


  
    
           

	</div>
 
                  
      
     
	 
		                          
        <!--news description close -->
    <!--dont miss box start -->
                     
<!-- US Taboola starts -->    
        
    <div id="taboola-below-article-thumbnails" style="margin-top:20px;"></div>
    
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbs-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>
    	
      
<!-- US Taboola ends -->   
   

<div id="computing" style="overflow:hidden;height:230px; clear:both;" >  
  <div  id="computing2">
    <div id="February"><span class="Georgia16">Don't Miss </span><span class="Georgia10">( <span id="sldtextdont">1-5</span> of 10 )</span></div>
    <div id="February2"><a href="javascript:;" class="left_cntrl"><img src="http://www.siliconindia.com/news/images/yahoo1.jpg" alt="Previous" border="0" /></a>
    <a href="javascript:;" class="right_cntrl"><img src="http://www.siliconindia.com/news/images/yahoo2.jpg" alt="Next" border="0" /></a></div>
  </div>           
<div id="slidesContainer" class="" style="height:195px">    
                    <div class="slide" style="display:block;" id="p1">        
             
    <table width="588" border="0" cellpadding="5" cellspacing="0"><tr>
         
    <td width="128" align="left" valign="top">
    <div class="departure">
        <a href="http://www.siliconindia.com/news/usindians/IndianAmerican-Student-Wins-Top-Original-Orator-Contest-In-US-nid-203438-cid-49.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'Indian-American Student Wins Top Original Orator Contest In U.S.']);"  >
    <img src="http://www.siliconindia.com/images/news/splnews/g78Lu5NE.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="Indian-American Student Wins Top Original Orator Contest In U.S." title="Indian-American Student Wins Top Original Orator Contest In U.S." /></a></div>
    <div class="Verdana11">
        <h4 class="Georgia14"><a href="http://www.siliconindia.com/news/usindians/IndianAmerican-Student-Wins-Top-Original-Orator-Contest-In-US-nid-203438-cid-49.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'Indian-American Student Wins Top Original Orator Contest In U.S.']);"  class="Georgia14"> Indian-American Student Wins Top Original Orator Contest In U.S.</a></h4>
    </div>    
    </td>
         
    <td width="128" align="left" valign="top">
    <div class="departure">
        <a href="http://news.siliconindia.com/technology/New-SolarPowered-Smart-Windows-Can-Help-Save-Energy-Costs-nid-203442-cid-2.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'New Solar-Powered Smart Windows Can Help Save Energy Costs']);"  >
    <img src="http://www.siliconindia.com/images/news/splnews/9D8Qp1y7.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="New Solar-Powered Smart Windows Can Help Save Energy Costs" title="New Solar-Powered Smart Windows Can Help Save Energy Costs" /></a></div>
    <div class="Verdana11">
        <h4 class="Georgia14"><a href="http://news.siliconindia.com/technology/New-SolarPowered-Smart-Windows-Can-Help-Save-Energy-Costs-nid-203442-cid-2.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'New Solar-Powered Smart Windows Can Help Save Energy Costs']);"  class="Georgia14"> New Solar-Powered Smart Windows Can Help Save Energy Costs</a></h4>
    </div>    
    </td>
         
    <td width="128" align="left" valign="top">
    <div class="departure">
        <a href="http://news.siliconindia.com/technology/Facebook-Expands-\Find-WiFi\-Feature-Globally-nid-203440-cid-2.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'Facebook Expands \'Find Wi-Fi\' Feature Globally']);"  >
    <img src="http://www.siliconindia.com/images/news/splnews/J0Qn83h4.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="Facebook Expands \'Find Wi-Fi\' Feature Globally" title="Facebook Expands \'Find Wi-Fi\' Feature Globally" /></a></div>
    <div class="Verdana11">
        <h4 class="Georgia14"><a href="http://news.siliconindia.com/technology/Facebook-Expands-\Find-WiFi\-Feature-Globally-nid-203440-cid-2.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'Facebook Expands \'Find Wi-Fi\' Feature Globally']);"  class="Georgia14"> Facebook Expands 'Find Wi-Fi' Feature Globally</a></h4>
    </div>    
    </td>
         
    <td width="128" align="left" valign="top">
    <div class="departure">
        <a href="http://www.siliconindia.com/news/startups/Billionloans-Gets-Funding-From-Reliance-Capital-nid-203444-cid-19.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'Billionloans Gets Funding From Reliance Capital']);"  >
    <img src="http://www.siliconindia.com/images/news/splnews/7VGvZU1W.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="Billionloans Gets Funding From Reliance Capital" title="Billionloans Gets Funding From Reliance Capital" /></a></div>
    <div class="Verdana11">
        <h4 class="Georgia14"><a href="http://www.siliconindia.com/news/startups/Billionloans-Gets-Funding-From-Reliance-Capital-nid-203444-cid-19.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'Billionloans Gets Funding From Reliance Capital']);"  class="Georgia14"> Billionloans Gets Funding From Reliance Capital</a></h4>
    </div>    
    </td>
         
    <td width="128" align="left" valign="top">
    <div class="departure">
        <a href="http://news.siliconindia.com/technology/Microsoft\s-\Modern-Keyboard\-With-Fingerprint-Sensor-Now-Available-nid-203441-cid-2.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'Microsoft\'s \'Modern Keyboard\' With Fingerprint Sensor Now Available']);"  >
    <img src="http://www.siliconindia.com/images/news/splnews/8Jr0bqpw.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="Microsoft\'s \'Modern Keyboard\' With Fingerprint Sensor Now Available" title="Microsoft\'s \'Modern Keyboard\' With Fingerprint Sensor Now Available" /></a></div>
    <div class="Verdana11">
        <h4 class="Georgia14"><a href="http://news.siliconindia.com/technology/Microsoft\s-\Modern-Keyboard\-With-Fingerprint-Sensor-Now-Available-nid-203441-cid-2.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'Microsoft\'s \'Modern Keyboard\' With Fingerprint Sensor Now Available']);"  class="Georgia14"> Microsoft's 'Modern Keyboard' With Fingerprint Sensor Now Available</a></h4>
    </div>    
    </td>
      </tr>
  </table>
  </div>
                    <div class="slide" style="display:none;" id="p2">
             
    <table width="588" border="0" cellpadding="5" cellspacing="0"><tr>
         
    <td width="128" align="left" valign="top">
    <div class="departure">
        <a href="http://www.siliconindia.com/news/general/Huawei-Opens-17-New-Service-Centres-In-India-nid-203436-cid-1.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'Huawei Opens 17 New Service Centres In India']);"  >
    <img src="http://www.siliconindia.com/images/news/splnews/c69f1LS0.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="Huawei Opens 17 New Service Centres In India" title="Huawei Opens 17 New Service Centres In India" /></a></div>
    <div class="Verdana11">
        <h4 class="Georgia14"><a href="http://www.siliconindia.com/news/general/Huawei-Opens-17-New-Service-Centres-In-India-nid-203436-cid-1.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'Huawei Opens 17 New Service Centres In India']);"  class="Georgia14"> Huawei Opens 17 New Service Centres In India</a></h4>
    </div>    
    </td>
         
    <td width="128" align="left" valign="top">
    <div class="departure">
        <a href="http://news.siliconindia.com/technology/Find-Emojis-Apply-Text-Fonts-In-New-WhatsApp-For-Android-Version-nid-203439-cid-2.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'Find Emojis, Apply Text Fonts In New WhatsApp For Android Version']);"  >
    <img src="http://www.siliconindia.com/images/news/splnews/0Afa38px.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="Find Emojis, Apply Text Fonts In New WhatsApp For Android Version" title="Find Emojis, Apply Text Fonts In New WhatsApp For Android Version" /></a></div>
    <div class="Verdana11">
        <h4 class="Georgia14"><a href="http://news.siliconindia.com/technology/Find-Emojis-Apply-Text-Fonts-In-New-WhatsApp-For-Android-Version-nid-203439-cid-2.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'Find Emojis, Apply Text Fonts In New WhatsApp For Android Version']);"  class="Georgia14"> Find Emojis, Apply Text Fonts In New WhatsApp For Android Version</a></h4>
    </div>    
    </td>
         
    <td width="128" align="left" valign="top">
    <div class="departure">
        <a href="http://jobs.siliconindia.com/career-news/Clean-Energy-Jobs-See-Sharp-Spike-In-India-nid-203445.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'Clean Energy Jobs See Sharp Spike In India']);"  >
    <img src="http://www.siliconindia.com/images/news/splnews/0SYD4Ma8.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="Clean Energy Jobs See Sharp Spike In India" title="Clean Energy Jobs See Sharp Spike In India" /></a></div>
    <div class="Verdana11">
        <h4 class="Georgia14"><a href="http://jobs.siliconindia.com/career-news/Clean-Energy-Jobs-See-Sharp-Spike-In-India-nid-203445.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'Clean Energy Jobs See Sharp Spike In India']);"  class="Georgia14"> Clean Energy Jobs See Sharp Spike In India</a></h4>
    </div>    
    </td>
         
    <td width="128" align="left" valign="top">
    <div class="departure">
        <a href="http://www.siliconindia.com/finance/news/GST-Will-Boost-Revenue-Positive-For-Indian-Credit-Profile-Moodys-nid-203428.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'GST Will Boost Revenue, Positive For Indian Credit Profile: Moody's']);"  >
    <img src="http://www.siliconindia.com/images/news/splnews/3O8I7Gf5.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="GST Will Boost Revenue, Positive For Indian Credit Profile: Moody's" title="GST Will Boost Revenue, Positive For Indian Credit Profile: Moody's" /></a></div>
    <div class="Verdana11">
        <h4 class="Georgia14"><a href="http://www.siliconindia.com/finance/news/GST-Will-Boost-Revenue-Positive-For-Indian-Credit-Profile-Moodys-nid-203428.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'GST Will Boost Revenue, Positive For Indian Credit Profile: Moody's']);"  class="Georgia14"> GST Will Boost Revenue, Positive For Indian Credit Profile: Moody's</a></h4>
    </div>    
    </td>
         
    <td width="128" align="left" valign="top">
    <div class="departure">
        <a href="http://jobs.siliconindia.com/career-news/Microsoft-Plans-CloudFocused-Reorganisation-Layoffs-Likely-nid-203432.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'Microsoft Plans Cloud-Focused Reorganisation, Layoffs Likely']);"  >
    <img src="http://www.siliconindia.com/images/news/splnews/9tNeVJ2n.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="Microsoft Plans Cloud-Focused Reorganisation, Layoffs Likely" title="Microsoft Plans Cloud-Focused Reorganisation, Layoffs Likely" /></a></div>
    <div class="Verdana11">
        <h4 class="Georgia14"><a href="http://jobs.siliconindia.com/career-news/Microsoft-Plans-CloudFocused-Reorganisation-Layoffs-Likely-nid-203432.html" onclick="_gaq.push(['_trackEvent', 'dontmissNewstext', 'topclicktrack', 'Microsoft Plans Cloud-Focused Reorganisation, Layoffs Likely']);"  class="Georgia14"> Microsoft Plans Cloud-Focused Reorganisation, Layoffs Likely</a></h4>
    </div>    
    </td>
      </tr>
  </table>
  </div>
    
</div></div>

	<!--dont miss box close -->
      
         

<style type="text/css">
#mention{background-color:#f5f5f5;padding-top:10px;padding-bottom:5px;margin-top:10px;}#Pune_center{margin-left:10px;float:left; width:460px;}#destinations{padding-bottom:10px;}.Georgia14b{color:#000000;font-family:Georgia,"Times New Roman",Times,serif;font-size:14px;font-weight:bold;line-height:20px;}#Giant{ border-bottom:1px dotted #F3F3F3;   margin-bottom:15px; width:450px;  }#flooded{float:left;width:200px;float:left;}.disadvantage{float:left;width:55px;}.disadvantage2{ margin-left:80px;}#history{padding-bottom:3px;}.Georgia12{color:#666666;font-family:Georgia,Times,serif;font-size:12px;}.Georgia13{color:#666666;font-family:Georgia,Times,serif;font-size:13px;font-weight:normal;}#history3{padding-bottom:3px;padding-top:2px;}#flooded2{margin-left:225px; width:200px;}.hope{float:left;width:105px;padding-right:8px;}.Defence{padding-top:5px;}.abcdef{padding-bottom:2px;padding-top:5px;}.Georgia12r{color:#7F1D1C;font-family:Georgia,Times,serif;font-size:11px;}#Norway{margin-left:470px;margin-right:10px;}#Returns{padding-bottom:10px;}.Georgia12r a {color: #7F1D1C;font-family: Georgia,Times,serif;font-size: 11px;}
</style>



<!--[if IE 7]>  
<style type="text/css">
#Giant{ border-bottom:1px dotted #F3F3F3;   margin-bottom:0px; width:450px;  }
#flooded2{ margin-left:225px; width:200px;  }
#Krishnamurthy{border-bottom:1px dotted #CCCCCC; margin-bottom:15px; margin-top:0px; width:400px;}
</style> 
<![endif]--> 
<!--[if IE 8]>  
<style type="text/css">
#Giant{ border-bottom:1px dotted #F3F3F3;   margin-bottom:0px; width:450px;  }
#flooded2{ margin-left:225px; width:200px;  }
#Krishnamurthy{border-bottom:1px dotted #CCCCCC; margin-bottom:15px; margin-top:0px; width:400px;}
</style> 
<![endif]-->


<div id="mention">

<!--center start -->
<div id="Pune_center">

<div class="Georgia14b" id="destinations">  Experts on SiliconIndia</div>

<div id="Giant">
          
<div id="flooded">
<div class="disadvantage"><a href="http://java.siliconindia.com/community/profiles/Santhosh-K-EDi13xf6.html"  onClick="_gaq.push(['_trackEvent', 'expertsnews', 'clicktrack', 'Santhosh  K']);"><img src="http://www.siliconindia.com/images1/userphotos/tb_1sg4638xW.jpg" width="69" height="69" border="0" class="textbox_border" alt="Santhosh  K" title="Santhosh  K"/></a></div>
<div class="disadvantage2"> 
<div id="history" class="Georgia12"><a href="http://java.siliconindia.com/community/profiles/Santhosh-K-EDi13xf6.html" onClick="_gaq.push(['_trackEvent', 'expertsnews', 'clicktrack', 'Santhosh  K']);">Santhosh  K</a></div>
<div class="Georgia13"> Sr. Soft. Engg.</div>
<div id="history3" class="Arial11_99"><span class="Georgia13">Oracle India </span></div>
<div><span class="Georgia12r"><a href="http://java.siliconindia.com/advice.html">Java</a></span></div>
</div>
</div>
<div id="flooded2">
<div class="disadvantage"><a href="http://women.siliconindia.com/community/profiles/Nehal-Vyas--9B1wt3Zr.html"  onClick="_gaq.push(['_trackEvent', 'expertsnews', 'clicktrack', 'Nehal Vyas  ']);"><img src="http://www.siliconindia.com/images1/userphotos/qHce1do3.jpg" width="69" height="69" border="0" class="textbox_border"  alt="Nehal Vyas  " title="Nehal Vyas  "/></a> </div>
<div class="disadvantage2"> 
<div id="history" class="Georgia12"><a href="http://women.siliconindia.com/community/profiles/Nehal-Vyas--9B1wt3Zr.html" onClick="_gaq.push(['_trackEvent', 'expertsnews', 'clicktrack', 'Nehal Vyas  ']);">Nehal Vyas  </a></div>
<div class="Georgia13">Sr. Team Lead</div>
<div id="history3" class="Arial11_99"><span class="Georgia13">Cyberoam Tech.</span></div>
<div><span class="Georgia12r"><a href="http://women.siliconindia.com/community.html">Women</a></span></div>
</div>
</div>
</div>
    
    
<div style="border-bottom:1px dotted #CCCCCC; margin-bottom:20px; margin-top:20px; width:420px;"></div>
<div class="hope">
<div><a href="http://women.siliconindia.com/community/profiles/Rani-Mr-bFQL8739.html"  onClick="_gaq.push(['_trackEvent', 'expertsnews', 'clicktrack', 'Rani Malli  ']);"><img src="http://www.siliconindia.com/images1/userphotos/hBTfPNA3.jpg" width="69" height="69" border="0" class="textbox_border"  alt="Rani Malli  " title="Rani Malli  "/></a></div>
<div class="Defence"><a href="http://women.siliconindia.com/community/profiles/Rani-Mr-bFQL8739.html" class="Georgia12" onClick="_gaq.push(['_trackEvent', 'expertsnews', 'clicktrack', 'Rani Malli  ']);">Rani Malli  </a></div>
<div><span class="Expensive_new2"> <span class="Georgia13">Sr. Director </span> </span></div>
<div><span class="Georgia13">Philips </span></div>
<div class="abcdef"> <span class="Georgia12r"><a href="http://women.siliconindia.com/community.html">Women</a></span></div>
</div>
<div class="hope">
<div><a href="http://marketing.siliconindia.com/community/profiles/Ather-Mohammad-A-TlwNkKy6.html"  onClick="_gaq.push(['_trackEvent', 'expertsnews', 'clicktrack', '  ']);"><img src="http://www.siliconindia.com/images1/userphotos/bigmale_foto.gif" width="69" height="69" border="0" class="textbox_border"  alt="  " title="  "/></a></div>
<div class="Defence"><a href="http://marketing.siliconindia.com/community/profiles/Ather-Mohammad-A-TlwNkKy6.html" class="Georgia12" onClick="_gaq.push(['_trackEvent', 'expertsnews', 'clicktrack', '  ']);">  </a></div>
<div><span class="Expensive_new2"> <span class="Georgia13">Sr. Executive </span> </span></div>
<div><span class="Georgia13">ISB</span></div>
<div class="abcdef"> <span class="Georgia12r"><a href="http://marketing.siliconindia.com/community.html">Marketing</a></span></div>
</div>
<div class="hope">
<div><a href="http://marketing.siliconindia.com/community/profiles/Vijay-Balkrishna-Konduskar-tFLcf6i7.html"  onClick="_gaq.push(['_trackEvent', 'expertsnews', 'clicktrack', 'Vijay Balkrishna Konduskar']);"><img src="http://www.siliconindia.com/images1/userphotos/tb_1OH0e3tS1.jpg" width="69" height="69" border="0" class="textbox_border"  alt="Vijay Balkrishna Konduskar" title="Vijay Balkrishna Konduskar"/></a></div>
<div class="Defence"><a href="http://marketing.siliconindia.com/community/profiles/Vijay-Balkrishna-Konduskar-tFLcf6i7.html" class="Georgia12" onClick="_gaq.push(['_trackEvent', 'expertsnews', 'clicktrack', 'Vijay Balkrishna Konduskar']);">Vijay Balkrishna Konduskar</a></div>
<div><span class="Expensive_new2"> <span class="Georgia13">Business Consultant  </span> </span></div>
<div><span class="Georgia13">Imans Web Tech</span></div>
<div class="abcdef"> <span class="Georgia12r"><a href="http://marketing.siliconindia.com/community.html">Marketing</a></span></div>
</div>
<div class="hope">
<div><a href="http://bi.siliconindia.com/community/profiles/Dr-L-P-Sharma-A0dLt6Nh.html"  onClick="_gaq.push(['_trackEvent', 'expertsnews', 'clicktrack', 'Dr L P  Sharma']);"><img src="http://www.siliconindia.com/images1/userphotos/tb_1WzlhonRr.jpg" width="69" height="69" border="0" class="textbox_border"  alt="Dr L P  Sharma" title="Dr L P  Sharma"/></a></div>
<div class="Defence"><a href="http://bi.siliconindia.com/community/profiles/Dr-L-P-Sharma-A0dLt6Nh.html" class="Georgia12" onClick="_gaq.push(['_trackEvent', 'expertsnews', 'clicktrack', 'Dr L P  Sharma']);">Dr L P  Sharma</a></div>
<div><span class="Expensive_new2"> <span class="Georgia13">Technical Director </span> </span></div>
<div><span class="Georgia13">NIC</span></div>
<div class="abcdef"> <span class="Georgia12r"><a href="http://bi.siliconindia.com/community.html">BI</a></span></div>
</div>
</div>

<div id="Norway">
<div id="Returns">
<div><a href="http://women.siliconindia.com/community/profiles/Reena-Khanna--2c0aWAvt.html"  onClick="_gaq.push(['_trackEvent', 'expertsnews', 'clicktrack', 'Reena Khanna  ']);"><img src="http://www.siliconindia.com/images1/userphotos/2c0aWAvt.jpg" width="69" height="69" border="0" class="textbox_border"  alt="Reena Khanna  " title="Reena Khanna  "/></a></div>
 <div class="Defence"><a href="http://women.siliconindia.com/community/profiles/Reena-Khanna--2c0aWAvt.html" class="Georgia12" onClick="_gaq.push(['_trackEvent', 'expertsnews', 'clicktrack', 'Reena Khanna  ']);">Reena Khanna  </a></div>
<div><span class="Expensive_new2"> <span class="Georgia13">Founder</span> </span></div>
<div><span class="Georgia13">Solitaireworld</span></div>
<div class="abcdef"> <span class="Georgia12r"><a href="http://women.siliconindia.com/community.html">Women</a></span></div> 
</div>

<div><a href="http://qa.siliconindia.com/community/profiles/Dellas-Asse-8n0OxDCB.html"  onClick="_gaq.push(['_trackEvent', 'expertsnews', 'clicktrack', 'Dellas  Asse']);"><img src="http://www.siliconindia.com/images1/userphotos/tb_10M1q3iIk.jpg" width="69" height="69" border="0" class="textbox_border"  alt="Dellas  Asse" title="Dellas  Asse"/></a></div>
<div class="Defence"><a href="http://qa.siliconindia.com/community/profiles/Dellas-Asse-8n0OxDCB.html" class="Georgia12" onClick="_gaq.push(['_trackEvent', 'expertsnews', 'clicktrack', 'Dellas  Asse']);">Dellas  Asse</a></div>
<div><span class="Expensive_new2"> <span class="Georgia13">sys-network admin</span> </span></div>
<div><span class="Georgia13">Computer Station</span></div>
<div class="abcdef"> <span class="Georgia12r"><a href="http://qa.siliconindia.com/community.html">QA</a></span></div>

</div>


<div style="clear:left;"></div>
</div>
	
    


<!--[if IE 7]>  
<style type="text/css">
#browsecat123{margin-top:10px}
</style> 
<![endif]-->




<script type="text/javascript">
/* code for sign up dailydose start */
function clearIt(field) 
{
	if (field.defaultValue == field.value) field.value = '';
    else if (field.value == '') field.value = field.defaultValue;
}

function subscribe_startup()
{
	if(($("#name").val())=='Enter your e-mail address')
	{
		alert('Please Enter Your EmailId.');
		$("#name").focus();
		return false;
	}
	else if(trim($("#name").val())=='Enter your e-mail address')
	
	{
		alert('Please Enter Your EmailId');
		$("#name").focus();
		return false;
	}
	else if(trim($("#name").val())!='Enter your e-mail address')
	{
		str=trim($("#name").val());
		var a=/^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;
		if(!a.test(str))
		{
			alert("Please input a valid email address!");
			$("#name").value='';
			$("#name").focus();
			return false;
		}
	}
	var emailID = $("#name").val();
	$.ajax({
		   type: "POST",
		   url: "/news/startupcity_Subscribe.php",
		   data: "email="+emailID,		 
		   success: function(objResponse )
           {
			   var data =trim(objResponse);
              if(data == "SUCCMAIL")
              {
                alert("Thank you for subscribing. We've sent an email to verify the email address you provided. Please open it to confirm your subscription.");
                $("#name").val("Enter your e-mail address") ;
              }
              else if(data == "ALREADYTHERE")
              {					  	
    				alert("You have already subscribed for Startup Newsletter");
    				$("#name").val("Enter your e-mail address") ; 
              }
              else if(data == "FIRSTSUBSCRIBEPREVIOUS")
              {
                alert("You have subscribed for Siliconindia Newsletter , and it hasn't been confirmed yet. Unless you confirm the previous subscription can't subscribe new newsletter.");
                $("#name").val("Enter your e-mail address");
              }
			  else if(data == "SUCCONLY")
              {
                alert("You have successfully subscribed for Startup Newsletter.");
                $("#name").val("Enter your e-mail address");
              }	
			  else if(data == "SUBNOTCONFIRMED")
              {
                alert("You have already subscribed for Startup Newsletter,but not confirmed yet.We've already sent an email to verify the email address you provided. Please open it to confirm your subscription.");
                $("#name").val("Enter your e-mail address");
              }	
			}
		 });
}

function subscribe_dailydose()
{
	if(($("#name").val())=='Enter your e-mail address')
	{
		alert('Please Enter Your EmailId.');
		$("#name").focus();
		return false;
	}
	else if(trim($("#name").val())=='Enter your e-mail address')
	
	{
		alert('Please Enter Your EmailId');
		$("#name").focus();
		return false;
	}
	else if(trim($("#name").val())!='Enter your e-mail address')
	{
		str=trim($("#name").val());
		var a=/^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;
		if(!a.test(str))
		{
			alert("Please input a valid email address!");
			$("#name").value='';
			$("#name").focus();
			return false;
		}
	}
	var emailID = $("#name").val();
	$.ajax({
		   type: "POST",
		   url: "/news/news_Subscribe.php",
		   data: "email="+emailID,		 
		   success: function(objResponse )
           {
			   
			   var data1=trim(objResponse);
              if(data1 == "SUCCMAIL")
              {
                alert("Thank you for subscribing. We've sent an email to verify the email address you provided. Please open it to confirm your subscription.");
                $("#name").val("Enter your e-mail address") ;
              }
              else if(data1 == "ALREADYTHERE")
              {					  	
    				alert("You have already subscribed for Siliconindia DailyDose ");
    				$("#name").val("Enter your e-mail address") ; 
              }
              else if(data1 == "FIRSTSUBSCRIBEPREVIOUS")
              {
                alert("You have subscribed for Siliconindia Newsletter  , and it hasn't been confirmed yet. Unless you confirm the previous subscription can't subscribe new Newsletter.");
                $("#name").val("Enter your e-mail address");
              }
			  else if(data1 == "SUCCONLY")
              {
                alert("You have successfully subscribed for Siliconindia DailyDose .");
                $("#name").val("Enter your e-mail address");
              }	
			  else if(data1 == "SUBNOTCONFIRMED")
              {
                alert("You have already subscribed for Siliconindia DailyDose ,but not confirmed yet.We've already sent an email to verify the email address you provided. Please open it to confirm your subscription.");
                $("#name").val("Enter your e-mail address");
              }	
			}
			
		 });
} 

/* code for sign up dailydose close */
</script>
      
<div id="browsecat123" style=" margin-top:10px; border:1px solid  #CCCCCC; padding:10px; margin-bottom:10px;">
<div class="Georgia16" id="catnew"> Sign Up for DailyDose and Read the Day's Highlights</div>
    <div id="subscribe">
        <table width="560" border="0" cellpadding="0" cellspacing="0">
            <tr>
                <td width="43">
               		 <span class="Georgia14">Email</span>
                </td>
                <td width="265">
                    <input id="name" class="contact" type="text" onblur="this.value=(this.value=='')?'Enter your e-mail address':this.value;" onfocus="this.value=(this.value==this.defaultValue)?'':this.value;" name="name" style="width:220px;" value="Enter your e-mail address" />
                </td>
                <td width="95">
                    <a href="javascript:;" onclick="javascript: return subscribe_dailydose();"><img src="http://www.siliconindia.com/news/images/subscribe-button.png" style="border:0px;" alt="Submit" /></a>     
                </td>
                <td width="157"> - 
               	   <a rel="nofollow" href="http://www.siliconindia.com/newsletter_si/shownewsletter.php?dailydose_US_2016-12-15" class="Georgia14">&nbsp; Latest Newsletter</a>
                </td>
            </tr>
        </table>
    <span class="Georgia14"></span>
    </div>
 <!--soscial sites-->
<div id="innovation">
<table width="592" border="0">
<tr><td align="left" valign="top"><div class="Georgia16" id="catnew">Follow SiliconIndia :</div></td><td align="left" valign="top">
<div>                  
<div>                                   
                              
              
               
              <div class="conference">
					<fb:like href="https://www.facebook.com/siliconindianews" layout="button_count" action="like" show_faces="false" share="false"></fb:like>                          
				</div>   
                 
               
               
               <div class="conference">
                            <div class="attend" style="margin-right:-13px"><a href="https://twitter.com/SINewsUpdates" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @SINewsUpdates</a>
                               
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div> 	            	
                      
                       </div>  
                 
                        <div class="conference">
                        <div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/110016983077466148264" data-rel="publisher"></div>         
                        
                              
                   </div>              
 </div>
</div>
</td>
    
  </tr>
</table>      
</div> 
<!--soscial sites-->                      
</div>




<!--blog bottom box start -->
<iframe src="http://www.siliconindia.com/silicon_common/experts/call-box.php?blogtype=2" width="610" height="300" style="border:0px; margin-left:-8px;" allowtransparency="true" scrolling="no" frameborder="0" name="blog_bottom_box"></iframe>
<!--blog bottom box close -->    <!--comments part start -->
    	      
     
        
   
<script type="text/javascript" src="http://cdn.jquerytools.org/1.2.7/tiny/jquery.tools.min.js"></script>

<style type="text/css">
.ui-state-error {background: url("images/ui-error_1x400.png") repeat-x scroll 50% 50% #FEF1EC; border: 1px solid #CD0A0A; color: #CD0A0A;}
.ui-state-highlight {background: url("images/ui-error_1x400.png") repeat-x scroll 50% 50% #FBF9EE; border: 1px solid #FCEFA1; color: #363636; }
</style>

<div class="modal" id="yesno">
<h2>Post your Comment</h2>
<p>       
	<p class="validateTips">All form fields are required.</p>
	<form action="">
	<fieldset>
    <label for="yourcomment">Your Comment</label>
    <textarea style="width:500px;" rows="5" cols="10" name="cmnts_msg" id="cmnts_msg" class="text ui-widget-content ui-corner-all"></textarea>
    <table width="501" style="min-height:123"><tr>
    <td width="265" rowspan="2">    
    <div id="recaptcha_widget" style="display:none">
    <div id="recaptcha_image"></div>
    <div class="recaptcha_only_if_incorrect_sol" style="color:red">Incorrect please try again</div>
    <div style="margin-top:10px"></div>
    <span class="recaptcha_only_if_image" style="font-family: Verdana, Arial, Helvetica, sans-serif;font-size:12px; color: #000000;">Enter the above words:</span>
    <span class="recaptcha_only_if_audio">Enter the numbers you hear:</span>
    <br /><input type="text" class="text ui-widget-content ui-corner-all" id="recaptcha_response_field" name="recaptcha_response_field"/>
    <div style="font-family: Verdana, Arial, Helvetica, sans-serif;font-size:12px;"><a href="javascript:Recaptcha.reload()">Get another CAPTCHA</a></div>
    </div>
    <script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6LePosoSAAAAAG-cKwcaZ4kHebMYqD56Qx7Dku-z"></script>          
    <noscript><iframe src="http://www.google.com/recaptcha/api/noscript?k=6LePosoSAAAAAG-cKwcaZ4kHebMYqD56Qx7Dku-z" height="200" width="400" frameborder="0"></iframe>    
    <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
    </noscript>
    </td>
    <td width="231" height="41">
      <label for="name">Name</label>
      <input type="text" name="usrname" id="usrname" class="text ui-widget-content ui-corner-all"  />
    </td></tr>
    <tr><td><label for="email">Email</label>
      <input type="text" name="usremail" id="usremail" value="" class="text ui-widget-content ui-corner-all"  /></td></tr>       
    <tr><td>&nbsp;</td><td><a href="javascript:void(0);" id="savecomment" ><img src="http://www.siliconindia.com/news/images/submit_new2.jpg" border="0" alt="Submit" /></a>&nbsp;
    <a href="javascript:void(0);" id="cancelcomment" class="close"><img  src="http://www.siliconindia.com/news/images/cancel_feedback.jpg" border="0" alt="Cancel" /></a></td></tr>
    </table>    
	</fieldset>
	</form></p></div> <link href="http://www.siliconindia.com/reportabuse/reportabuse_v2.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.siliconindia.com/reportabuse/reportabuse_v2.js"></script>  
<!--comment java open-->
<div class="arial13Black" id="yourcomment_open" style="margin-top:0px; border:1px solid #CCCCCC; padding:10px; margin-top:10px;">
  <div id="including">
    <div id="Terms"><span class="Georgia16">Write your comment now </span></div>
    <div id="Terms2"><a href="http://www.siliconindia.com/reportabuse/termsofuse.php">Terms of Use</a></div>
  </div> 
  <!--facebook login and other start -->
  <div id="updates2"><textarea name="wrtcmnt" id="wrtcmnt" rows="4" cols="10" class="photonewcommunity" style="width:560px;"></textarea></div>
  <div id="candidates"><span class="modalInput" rel="#yesno"><a href="#" onClick="return PostComment('203467','0','0','0','');">
  <img src="http://www.siliconindia.com/news/images/submit_new2.jpg" border="0" alt="Submit" /></a></span>&nbsp;<a href="javascript:;" id="cmntreset"><img src="http://www.siliconindia.com/news/images/reset_new.jpg" border="0" alt="Reset" /></a></div>
  <!--facebook login and other close -->
</div>
<!--comment java close-->
<!--comment start-->
<div id="allmaincomment">
  
	
</div>
<!--comment close-->    
    <!--comments part close -->
    <!-- Recent post news start-->
            <!-- Recent post news close-->
    </div>
    <!-- middle news content close -->
  	</div>
  <!--right bar start-->
  <div id="sidecareer">    
    <!--right top ad start-->
                                
    <!--right top ad close-->
    <!--most read and most commented start-->
         
<!--[if IE 6]>
 <style type="text/css"> .Tendulkar30{ margin-top:10px; } #topten{padding-top:18px;} </style> 
<![endif]-->

<!--[if IE 7]>
 <style type="text/css"> .Tendulkar30{ margin-top:10px; } #topten{padding-top:18px;} </style> 
<![endif]-->
 
  

   
   
      
	                            
    <!--most read and most commented close-->    
                      
    <!--spotlight start-->   
    <form name="myform" id="myform" action="">
<input type="hidden" name="total_records" id="total_records"  value="10"/>
<input type="hidden" name="left_start" id="left_start"  value="0"/>
<input type="hidden" name="right_start" id="right_start"  value="2"/>
</form>      
  
          
    

<script language="javascript1.2" type="text/javascript">
slide_auto();
</script>
    
        <!--spotlight close-->
    <!--right bottom ad start-->
    
<style type="text/css">
#comment-wrapper{position:relative;}
#commentWrapper{/* required to avoid jumping */position:absolute;width:280px;}
#comment{position:absolute;top:0;margin-top:0px;padding-top:19px;}
#comment.fixed{position:fixed;margin-top:45px;padding-top:19px;}
#comment.stop{position:absolute;}
</style> 
 
                         
<div id="paralysis" class="extra_ad1" style="display:block;">
  <div id='div-gpt-ad-1382941704283-0'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382941704283-0'); });
    </script>
    </div>  
</div>   
<div id="paralysis" class="extra_ad1" style="display:block;">
    <div id='div-gpt-ad-1407213198598-0'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4486133167296045"
     data-ad-slot="4710524613"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</script>
    </div>  
</div> 
   
 <div style="float:right; width:360px;"  >
 <div id="taboola-right-rail-thumbnails" style="width:350px;"></div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>

</div>
                   
  
                    
       
           
                                           
<div id="yash" class="extra_ad2" style="display:block; height:500px;">                                   
 <a class="twitter-timeline" href="https://twitter.com/search?q=siliconindia" data-widget-id="535673542801494016">Tweets about siliconindia</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>       
</div>                    
  
                                <!--right bottom ad close-->
  </div>
  <!--right bar close-->
<div style="clear:both;"></div>
                
                                          <!--News Footer Start -->
   
          
<script src="https://www.siliconindia.com/responsive_js/menu_highlight_res.js" type="text/javascript"></script>         
                 
<style type="text/css">       
#anhelpme1{position:absolute;width:425px;margin-right:auto;margin-left:auto;height:460px;z-index:100;background-color:#666;filter:alpha(opacity=60);-moz-opacity:.60;opacity:1.6;margin-left:180px;margin-top:-160px;background-repeat:no-repeat;background-position:bottom}#anhelpme2{position:absolute;z-index:200;background-color:#fff;margin-left:196px;margin-top:-160px;color:#666;width:370px;height:410px;padding-right:10px;padding-left:10px;padding-top:10px;font-family:Arial,Helvetica,sans-serif;font-size:12px}#newspapers{float:left;width:50px;padding-bottom:10px}#newspapers2{margin-left:50px;padding-bottom:10px}#resolution123{padding-bottom:10px;padding-top:10px;line-height:19px}#newspapers_submit{padding-left:50px;padding-top:5px}
</style>  
<script language="javascript" type="text/javascript">
function getScrollWidth(){var a=window.pageXOffset||document.body.scrollLeft||document.documentElement.scrollLeft;return a?a:0}function getScrollHeight(){var a=window.pageYOffset||document.body.scrollTop||document.documentElement.scrollTop;return a?a:0}function display_anpopup(b){if(b==0){var c=getScrollHeight();document.getElementById("anhelpme1").style.top=(c+80)+"px";document.getElementById("anhelpme2").style.top=Number(c+100)+"px";document.getElementById("anhelpme1").style.display="block";document.getElementById("anhelpme2").style.display="block";document.getElementById("iframeID").src="https://www.siliconindia.com/silicon_common/footer_for_all/questionanswer/question.html"}else{if(b==1){document.getElementById("anhelpme1").style.display="none";document.getElementById("anhelpme2").style.display="none"}}}function anclose_pop(a){if(a==1){document.getElementById("anhelpme1").style.display="none";document.getElementById("anhelpme2").style.display="none"}};
</script>   
                                                                 
<link href="https://www.siliconindia.com/silicon_common/footer_for_all/footer_qaforff.css" rel="stylesheet" type="text/css" />
<!--[if IE 6]>
<link href="https://www.siliconindia.com/silicon_common/footer_for_all/footer_qaforie.css" rel="stylesheet" type="text/css" />
<![endif]-->  
<!--[if IE 6]>  
<style type="text/css">#anhelpme1{opacity:1.6;filter:alpha(opacity=160);zoom:1}</style> 
<![endif]-->
<!--[if IE 7]>
<style type="text/css">#anhelpme1{opacity:1.6;filter:alpha(opacity=160);zoom:1}</style> 
<![endif]-->
<!--[if IE 8]>
<style type="text/css">#anhelpme1{opacity:1.6;filter:alpha(opacity=160);zoom:1}</style> 
<![endif]-->                    
                                
<div class="footer-new-class">
	<div class="correction2">  
	  
	  <div class="Magazine">
		<span class="Georgia14">SiliconIndia<span class="Arial12_bold">:&nbsp;</span>
		  <span class="arial12liteAsh"><a href="https://www.siliconindia.com/aboutusnew/index.php" title="About us"> About Us </a> &nbsp; | &nbsp;
		  <a href="https://www.siliconindia.com/outercontactus/index.php"  title="Contact"> Contact Us</a> &nbsp; | &nbsp;
		  <a href="https://www.siliconindia.com/helpnew/index.php"  title="Help"> Help</a> &nbsp; | &nbsp;
		  <a href="https://www.siliconindia.com/outercommunityrules/index.php"  title="Community rules"> Community rules </a> &nbsp; | &nbsp;
		  <a href="https://www.siliconindia.com/advertise/online.php" rel="nofollow" title="Advertise with us">Advertise with us</a>   &nbsp; | &nbsp;
		  <a href="https://www.siliconindia.com/welcomemorepage.php"  title="Sitemap">Sitemap</a>  &nbsp; | &nbsp;
         		  </span>
		</span>
	  </div>
	  <div class="Magazine">
		<span class="Georgia14"><span><span class="Georgia14">News</span>:</span>
			<span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span>
			<span class="arial12liteAsh">
			  <a href="http://news.siliconindia.com/technology.html" title="Technology" class="Georgia15" >Technology</a> &nbsp; |  &nbsp;
			  <a href="https://www.siliconindia.com/news/enterpriseit.html" title="Enterprise">Enterprise  </a> &nbsp; | &nbsp;
			  <a href="http://www.siliconindia.com/gadget/news.html"  title="Gadgets">Gadgets</a> &nbsp; | &nbsp;
			  <a href="http://www.siliconindia.com/startupcity/news/1"  title="Startups">Startups</a> &nbsp; | &nbsp;
			  <a href="http://www.siliconindia.com/finance/news.html"  title="Finance">Finance</a> &nbsp; | &nbsp;
			  <a href="https://www.siliconindia.com/news/business.html"  title="Business">Business</a> &nbsp; | &nbsp;
			  <a href="http://jobs.siliconindia.com/career-news.php"  title="Career">Career </a> &nbsp; | &nbsp;
			  <a href="https://www.siliconindia.com/magazine/index.php"  title="Magazine">Magazine</a>&nbsp; |  &nbsp;
			  <a href="https://www.siliconindia.com/newsletter_si/subscribe.php"  title="Newsletter">Newsletter</a> &nbsp; | &nbsp;
			  <a href="https://www.siliconindia.com/newsarchive.html" rel="nofollow" title="News archive">News archive</a> &nbsp;
			</span>
		</span>
	  </div>
	  <div class="Magazine">
		<span class="Georgia14"><span><span class="Georgia14">Cities</span>:</span>
			<span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span>
			<span class="arial12liteAsh">
            <a href="http://ceo.siliconindia.com/"  title="CEO">&nbsp;CEO</a> &nbsp;  | &nbsp;
            <a href="https://www.siliconindia.com/startupcity/"  title="Startup">&nbsp; Startup  </a> &nbsp;  | &nbsp;
            <a href="http://mobile.siliconindia.com/"  title="Mobile">Mobile </a> &nbsp;    | &nbsp;    
            <a href="http://cio.siliconindia.com" title="CIO">CIO </a> &nbsp;  | &nbsp;
            <a href="http://women.siliconindia.com"  title="Women">Women </a> &nbsp;  | &nbsp;
            <a href="http://bi.siliconindia.com"  title="BI">BI </a> &nbsp;  | &nbsp;
            <a href="http://hr.siliconindia.com/"  title="HR">HR </a> &nbsp;  | &nbsp;
            <a href="http://sme.siliconindia.com/"  title="SME">SME </a> &nbsp;  | &nbsp;
            <a href="http://cloud.siliconindia.com"  title="Cloud">Cloud </a> &nbsp;  | &nbsp;
            <a href="http://marketing.siliconindia.com/"  title="Marketing">Marketing </a> &nbsp;  | &nbsp;
            <a href="http://qa.siliconindia.com"  title="QA">QA </a> &nbsp;  | &nbsp;
            <a href="http://java.siliconindia.com/"  title="Java">Java </a> &nbsp; | &nbsp;
            <a href="http://webdev.siliconindia.com/"  title="Web Developer">Web&nbsp;Developer </a> &nbsp;   		
	  		</span>
		</span>
	  </div>          
	  <div class="Magazine">
		<span class="Georgia14">Community<span class="Arial12_bold">:  &nbsp;</span>
		  <span class="arial12Black">&nbsp;&nbsp;</span>
		  <span class="arial12liteAsh">
            <a href="https://www.siliconindia.com/userprofiles/profile.php"  title="Members">Members</a> &nbsp;  | &nbsp;
            <a href="http://blogs.siliconindia.com/"  title="Blogs"> Blogs </a> &nbsp; | &nbsp;
                      <a href="http://www.siliconindia.com/yearbook/"  title="Indian Entrepreneurs"> Indian Entrepreneurs</a> &nbsp;  | &nbsp;
            <a href="http://www.siliconindia.com/gyan.html"  title="Gyan">Gyan</a> &nbsp; |  &nbsp;
            <a href="http://www.siliconindia.com/advice.html"  title="Advice">Advice</a> &nbsp; |  &nbsp;
            <a href="http://www.siliconindia.com/community/"  title="Community">Community</a> &nbsp; |  &nbsp;
            <a href="https://www.siliconindia.com/network/membersearch.php" rel="nofollow" title="Find">Find </a> &nbsp; | &nbsp;
            
                              <a href="https://www.siliconindia.com/guestcontributor/guesthome/" rel="nofollow" title="CXO Insights">CXO Insights </a>&nbsp;
		  </span>
		</span>
	  </div>   
	  	  <div class="Magazine">
		<span class="Georgia14">Online Courses<span class="Arial12_bold">: </span>
		  <span class="arial12Black">&nbsp;</span>
		  <span class="arial12liteAsh">
			<a href="https://www.siliconindia.com/online_courses/web_developer-cid-1.html"  title="Web Developer">Web Developer</a> &nbsp;  | &nbsp;
			<a href="https://www.siliconindia.com/online_courses/java_certification-cid-2.html"  title="Java Developer">Java Developer</a> &nbsp;  | &nbsp;
			<a href="https://www.siliconindia.com/online_courses/ccna_certification-cid-8.html"  title="CCNA Training"> CCNA Training </a> &nbsp;  | &nbsp;
			<a href="https://www.siliconindia.com/online_courses/seo_training-cid-10.html"  title="SEO"> SEO </a> &nbsp;  | &nbsp;
			<a href="https://www.siliconindia.com/online_courses/sas_training_institute-cid-11.html"  title="SAS"> SAS </a> &nbsp;  | &nbsp;
			<a href="https://www.siliconindia.com/online_courses/sql_server_certification-cid-12.html"  title="SQL Server 2005"> SQL Server 2005 </a> &nbsp;  | &nbsp;
			<a href="https://www.siliconindia.com/online_courses/j2ee_tutorial-cid-9.html"  title="J2EE"> J2EE </a>
		  </span>
		</span>
	  </div>
	  <div class="Magazine">
		<span class="Georgia14">Education<span class="Arial12_bold">: </span>
		  <span class="arial12Black">&nbsp;</span>
		  <span class="arial12liteAsh">
			<a href="https://www.siliconindia.com/mba/"  title="MBA">MBA  </a> &nbsp;  | &nbsp;
			<a href="https://www.siliconindia.com/mca/"  title="MCA">MCA</a> &nbsp;  | &nbsp;
			<a href="https://www.siliconindia.com/engineering/"  title="Engineering"> Engineering </a> &nbsp; | &nbsp;
		            <a href="https://www.siliconindia.com/training_institute/index.php"  title="Training Institute">Training Institute</a>		  </span>  
		</span>
	  </div>
	  <div class="Magazine">
		<span class="Georgia14">Life<span class="Arial12_bold">: </span>
		  <span class="arial12Black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span>
		  <span class="arial12liteAsh">
        <a href="https://www.siliconindia.com/realestate/home.php"  title="Real Estate">Real Estate  </a> &nbsp;  | &nbsp;
        <a href="http://travel.siliconindia.com/"  title="Travel">Travel </a> &nbsp;  | &nbsp;
        <a href="https://www.siliconindia.com/finance/"  title="Finance">Finance </a> &nbsp;  | &nbsp;
        <a href="https://www.siliconindia.com/gadget/guide.html"  title="Gadgets">Gadgets </a> &nbsp;  | &nbsp;
                <a href="http://www.siliconindia.com/news/entertainment.html"  title="Movie Reviews">Movie Reviews</a> &nbsp; |  &nbsp;
        <a href="http://jokes.siliconindia.com/"  title="Jokes">&nbsp;Jokes </a> &nbsp;
         </span>
		</span>
	  </div> 
	  <div class="Magazine">
		<span class="footer-4">Send your feedback and help us continue to improve SiliconIndia</span>  <br />
		<span class="footer-4"> &copy;  2017  InfoConnect Web Technologies India Pvt Ltd. all rights reserved</span>    
              
    

  </div> 
	</div>              
</div><!--News Footer Start --> 
</div>
</div></div></div>     

               

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/siliconindia/loader.js');
</script>
   

<script type="text/javascript" src="https://apis.google.com/js/platform.js" async defer></script> 

</body>
</html>